Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice





Błąd po aktualizacji.
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
rezident
Użytkownik
Offline

Reputacja: 0

 0     0    
1   23-01-2018, 09:28   
Edytuj ten post      Cytuj     
Witam,

Wczoraj (22.01.2017) pod czas wyłączania komputera wyskoczyła możliwość "Zamknij System i Zaktualizuj", więc tak zrobiłem. Dzisiaj rano (23.01.2018) włączając komputer wyskoczył mi blue screen z o to takim komunikatem (Zdjęcie numer 1):

Następnie pobrałem program ze strony Microsoftu do aktualizacji i po "skończonej" aktualizacji wyskoczył mi kolejny błąd (Zdjęcie numer 2):

Kolejnym krokiem, który wykonałem było wypalenie obrazu na pendrive i uaktualnienie sytemu. Cała operacja przebiegła pomyślnie, ale jedna aktualizacja w dalszym ciągu nie chciała się zainstalować, po mimo kilku próbach i restartach komputera ciągle to samo. (Zdjęcie numer 3)

Zainstalowałem nawet ręcznie tą aktualizacje i nic to nie dało. Za każdym razem jak pobierze się aktualizacje i zrestartuje się komputer wyskakuje blue screen (Zdjęcie numer 4)

Czy ma ktoś jakiś pomysł jak rozwiązać ten problem. Jest to upierdliwe, ponieważ co jakiś czas wykasuje komunikat że trzeba zainstalować tą aktualizacje, ale po próbie instalacji i zrestartowaniu komputera nic to nie daje. Format był robiony jakieś dwa miesiące temu i nie chciałbym go robić po raz kolejny. Dziękuje z góry za jakieś propozycje rozwiązania problemu.

Pozdrawiam.

Specyfikacja Komputera:
Dysk Western Digital Red 2TB 3.5 SATA 6GB/s 64MB (WD20EFRX)
Pamięć Corsair Vengeance LPX 4x8GB 2400MHz DDR4 CL14
Płyta główna MSI X99A SLI Plus (7885-023R)
Procesor Intel Core i7 6800K, 3.4GHz, 15 MB, BOX (BX80671I76800K)
Karta graficzna Asus GeForce GTX 1070 Dual OC 8GB GDDR5 (256 Bit) DVI, 2x HDMI, 2x DisplayPort, BOX (90YV09T1-M0NA00) DUAL-GTX1070-O8G
Zasilacz EVGA SuperNOVA 650W (220-P2-0650-X2)
Dysk SSD Corsair Force MP500 240GB M.2 PCIe NVMe (CSSD-F240GBMP500)

Załączone pliki

               
rezident
Użytkownik
Offline

Reputacja: 0

 0     0    
2   25-01-2018, 16:13   
Edytuj ten post      Cytuj     
UP  39 39 39 39 39 39 39 39




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host