Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice Akcesoria GSM





Bez pendrive z windowsem system się nie uruchamia
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
zbiro
Użytkownik
Offline

Reputacja: 0

 0     0    
1   01-03-2018, 00:25   
Edytuj ten post      Cytuj     
Witam

Od pewnego czasu szukam pomocy i porad odnośnie problemu w temacie. 

Posiadam laptopa ( dosyć stary XPS dell L502x ) na którym jest dysk HDD oraz wyjęty CD-ROM i tam wstawiony nowy dysk SSD ( na który chce wsadzić system ). Wszystko idzie tak jak trzeba instalacja itp. Wyciągniecie pendrive z systemem podczas odpalonego Windowsa nic nie powoduje lecz gdy chce włączyć komputer bez tego pendrive system nie reaguje. Po załadowaniu Biosu nie ma żadnej reakcji. Kolejność botowania nic nie zmienia a czasem i nawet pogarsza. Bios bardzo skromny brak jakichkolwiek funkcji prócz ustawiania kolejności i tworzenia haseł. 

Nie mogąc nic wykombinować instaluje system na dysk HDD i sprawa wygląda tak samo jak przy próbie instalacji na dysku SSD. Lecz po dniu męczarni udało mi się rozwiązać ten problem dzięki komendzie bcdboot C:\ windows /s C: i ustawienie partycji na dysku hdd z systemem jako aktywnej. Dopiero wtedy system zaczął reagować bez pendrive.

Na uruchomionym systemie próbowałem również aktualizacji biosa która nic nie dała lub aktualizacji sterowników płyty głównej. 

Próbuje zrozumieć co ma w sobie zbotowany pendrive z systemem że powoduje uruchomienie dysku SSD z wgranym już systemem i co zrobić żeby uruchomił się system bez niego. 

Jeśli ma ktoś pomysł prosiłbym od razu o instruktaż jak go wykonać żeby było sprawniej.
J_23
Użytkownik
Offline

Reputacja: 12

 1     0    
2   01-03-2018, 18:21   
Edytuj ten post      Cytuj     
Przede wszystkim, dysk systemowy SSD włóż na miejsce dysku HDD, a dysk HDD na miejsce CDROM. Ponownie nagraj system na pena najlepiej za pomocą Rufusa (sformatuj). Instalując system usuń wszystkie partycje z dysku SSD. Powinno pójść bez problemu.
Andrzej.K
Moderator
Offline

Reputacja: 310

 0     0    
3   01-03-2018, 19:23   
Edytuj ten post      Cytuj     
(01-03-2018, 18:21)J_23 napisał(a): Ponownie nagraj system na pena najlepiej za pomocą Rufusa (sformatuj). 


Najlepiej to za pomocą MCT !!!
zbiro
Użytkownik
Offline

Reputacja: 0

 0     0    
4   02-03-2018, 10:42   
Edytuj ten post      Cytuj     
Jak zadziała na pewno poinformuje. Próbowałem bez tego ze względu na zniszczoną śrubkę. Muszę się z nią pomęczyć 1
Wystarczyło podmienić dyski nawet nie trzeba było ponownie wgrywać systemu  39 
Niestety musiałem urwać gwint od śrubki  18

Dzięki za podpowiedź odnośnie programów do botowania.
 
Do zamknięcia




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host