Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek Notariusz Katowice Adwokat Katowice





Nowy PC nie startuje instalka Windows 8.1 x64
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Marynarz
Ekspert
Offline

Reputacja: 459

 0     0    
1   10-12-2013, 17:04   
Edytuj ten post     
Jak w temacie, zapodałem klientowi bardzo prosty komp :

Intel Celeron G1620,
Gigabyte GA-H61M-DS2,
4GB PC1333 (jedna kostka) GOODRAM,
500GB WD BLUE,
Nagrywarka Liteon IHAS124,
Blacha i zasilacz.

Więc jak widać nic takiego specjalnego nie ma.

No i dziwny problem objawia się w ten sposób że odpalam instalkę (bootwanie), pojawia się logo Windows 8, kręci się kółeczko, a potem ciemność... i już nic się nie pojawia... ile bym nie trzymał i tak to nic nie daje.

Zmieniałem pamięć, dysk, zasilacz, napęd, mam 2 oryginalne wersje Windows 8.1 x64 (prosto co z pudełka wyjęte), swoją kopię na USB i na DVD i cały czas to samo.

Wkładam płytkę z Windows 7 i instalacja przebiega prawidłowo !

Ktoś wie o co może chodzić ???

Bo mi się już skończyły pomysły 13

EDIT : jeszcze mi przyszedł do głowy pomysł z upgrade UEFI ?! może tutaj jest problem jakiś ?
baloo
Użytkownik
Offline

Reputacja: 10

 0     0    
2   10-12-2013, 17:06   
Edytuj ten post     
Bios aktualny?
sniff
Przyjaciel
Offline

Reputacja: 31

 0     0    
3   10-12-2013, 17:08   
Edytuj ten post     
zaktualizuj bios i sporawdź tryb dysku ATA AHCI, bootowanie UEFI
Marynarz
Ekspert
Offline

Reputacja: 459

 0     0    
4   10-12-2013, 17:09   
Edytuj ten post     
sniff, zapomniałem dodać że to już przerobiłem 2 dobra... zaraz upg. bios (o ile już nie jest najnowszy wgrany 5 ).
sniff
Przyjaciel
Offline

Reputacja: 31

 0     0    
5   10-12-2013, 17:36   
Edytuj ten post     
Zapomniałem dodać, spróbuj odpalić bootowanie przez f12 i wybrać napęd dvd najpierw bez uefi a jak nie pójdzie to odpal z uefi i jeszcze w biosie poszukaj opcji zgodności z Windows 8, teraz nie mam płytki gigabyte więc nie podpowiem gdzie to jest, ale na pewno znajdziesz (o ile jest w twojej płycie) bo u mnie też kiedyś miałem problemy i właśnie jak włączyłem obsługę windows 8 to naprawił się mój problem.
Marynarz
Ekspert
Offline

Reputacja: 459

 0     0    
6   10-12-2013, 17:51   
Edytuj ten post     
uff...

chyba znalazłem problem, jak podłączyłem lepszy monitor (większa rozdzielczość niż na moim serwisowym 1024x768 5) okazało się że ten p....y Windows 8.1 odpala sobie instalator w wyższej rozdzielczości !

Na monitorze z 1680x1050 pojawił mi się napis "out of range" - poszukałem i okazało się że trzeb na sztywno zmienić kartę graficzną z auto na IGC 2

Tak więc po problemie, dziękuję wszystkim za pomoc 1




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host