Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice





Po instalacji WIN 10 system nie widzi drugiego dysku?!
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Andrzej.K
Moderator
Offline

Reputacja: 312

 0     0    
11   06-08-2015, 19:39   
Edytuj ten post      Cytuj     
A jak byly dwa, to jaka była pojemność???
Nie byl to przypadkiem dysk dynamiczny???
Dane można odczytać czy tylko patrzyłeś po nazwach ze są???
tomcyt82
Użytkownik
Offline

Reputacja: 0

 0     0    
12   06-08-2015, 19:47   
Edytuj ten post      Cytuj     
Pojemność to 2x 500 GB.
Były połączone w RAID 0 ale po zakupie 4 lata temu rozłączyłem i dodałem SSD.
Dane są w porządku można odczytać.
Andrzej.K
Moderator
Offline

Reputacja: 312

 0     0    
13   06-08-2015, 20:09   
Edytuj ten post      Cytuj     
No to wszystko jasne... poczytaj do czego jest RAID 0 i ciesz się że miałeś jakiś dziwny kontroler i dane są czytelne... teoretycznie ten dysk nie ma prawa samotnie działać...
tomcyt82
Użytkownik
Offline

Reputacja: 0

 0     0    
14   06-08-2015, 20:19   
Edytuj ten post      Cytuj     
ale działał prze 4 lata na windows 7 !
Andrzej.K
Moderator
Offline

Reputacja: 312

 0     0    
15   06-08-2015, 21:09   
Edytuj ten post      Cytuj     
Może dlatego, że Win7 wiedział że to dysk z uszkodzonego RAID0... a teraz Win10 nie wie... swoją drogą przedziwny kontroler, RAID0 nie jest odporny na awarię dysku.
tomcyt82
Użytkownik
Offline

Reputacja: 0

 0     0    
16   06-08-2015, 22:45   
Edytuj ten post      Cytuj     
pokombinowałem z dyskami - znalazłem w szafce drugi dysk z tej pary 2 x 500 GB i jego wpiętego w płytę główną widzi i działa bez problemu - więc co ważniejsze rzeczy zgrywam teraz z tamtego i będzie dobrze ale dalej tego nie rozumie :/
Andrzej.K
Moderator
Offline

Reputacja: 312

 1     0    
17   06-08-2015, 23:17   
Edytuj ten post      Cytuj     
Jedyne co mi przychodzi do głowy to coś co nazwano RAID0 a tak na prawdę było jakimś JBOD... po prostu dyski zostały połączone w logiczną całość... dysk nr 1 jest normalnie widoczny bo zawiera poprawny MBR (jest jakby pierwszą połową) a drugi nie ma poprawnego MBR bo jest kontynuacją... gdyby to był typowy RAID0 gdzie dane są równomiernie rozkładane na dwa dyski (zwiększa to wydajność), to pojedynczo z tych dysków nie da się odzyskać danych.
tomcyt82
Użytkownik
Offline

Reputacja: 0

 0     0    
18   07-08-2015, 08:48   
Edytuj ten post      Cytuj     
Dzięki Andrzej i GoOx za pomoc 2




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host