Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język


Tonery i tusze do drukarek





Pobieranie fabryki klasy COM nie powiodło się
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
karolcia1781
Użytkownik
Offline

Reputacja: 0

 0     0    
1   14-02-2013, 19:49   
Edytuj ten post      Cytuj     
Witam
kilka dni temu dosałam płyte z osrodka z testami na nowe prawo jazdy i gdy zainstalowałam plyte i miałam się rejestrowac wyskakuje teaki błąd: Pobieranie fabryki klasy COM dla składnika o identyfikatorze CLSID (CF4CC405-E2C5-4DDD-B3CE-5E7582D8C9FA) nie powiodło się z powodu następującego błędu: 80040154 Klasa nie zarejestrowana. ( wątek od HRESULT:0x80040154(REGDB_E_CLASSNOTREG))
A jak kliknełam w szcegóły to coś pisze o debugowania w trybie JIT. i czy mogliby państwo pomóc mi rozwiązać ten problem ale wytłumaczyć tak jak dla osoby która mało sie zna na komputerach
fantazyjny
Użytkownik
Offline

Reputacja: 18

 0     0    
2   15-02-2013, 00:21   
Edytuj ten post      Cytuj     
Miałem to samo kiedyś ;p
Chodzi mniej więcej o to, że nie masz pewnego pliku .dll lub też masz go ale on potrzebuje jeszcze np. plik zasobów.
Windows+R wpisujesz regedit i wciskasz enter. następnie wciskasz CTRL+F i wklejasz CF4CC405-E2C5-4DDD-B3CE-5E7582D8C9FA i szukasz, jak znajdzie to klikasz na tym prawym -> eksportuj zapisz na pulpit pod byle jaką nazwą i zapodaj ten pliczek.
karolcia1781
Użytkownik
Offline

Reputacja: 0

 0     0    
3   15-02-2013, 22:49   
Edytuj ten post      Cytuj     
zrobiła tak jak mówiłeś i szukało i wyskoczyło "wyszukiwanie w rejestrze zakończone" i nic się nie pojawiło
admin
Administrator
Offline

Reputacja: 266

 0     0    
4   15-02-2013, 22:56   
Edytuj ten post      Cytuj     
I po lewej stronie masz zaznaczony folder CF4CC405-E2C5-4DDD-B3CE-5E7582D8C9FA - klikasz na niego prawym przyciskiem myszki, wybierasz "Eksportuj" i zapisujesz na pulpit 2
karolcia1781
Użytkownik
Offline

Reputacja: 0

 0     0    
5   15-02-2013, 23:40   
Edytuj ten post      Cytuj     
nie ma żadnego zaznaczonego pliku jest tylko to
mój komputer
+ HKEY_CLASSES_ROOT
+HKEY_CURRENT_USER
+HKEY_LOCAL_MACHINE
+HKEY_USERS
+HKEY_CURRENT_CONFIG
nieznajomy
Przyjaciel
Offline

Reputacja: 4

 0     0    
6   16-02-2013, 00:24   
Edytuj ten post      Cytuj     
(15-02-2013, 00:21)fantazyjny napisał(a): Miałem to samo kiedyś ;p
Chodzi mniej więcej o to, że nie masz pewnego pliku .dll lub też masz go ale on potrzebuje jeszcze np. plik zasobów.
Windows+R wpisujesz regedit i wciskasz enter. następnie wciskasz CTRL+F i wklejasz CF4CC405-E2C5-4DDD-B3CE-5E7582D8C9FA i szukasz, jak znajdzie to klikasz na tym prawym -> eksportuj zapisz na pulpit pod byle jaką nazwą i zapodaj ten pliczek.
Przeczytaj jeszcze raz post, w którym użytkownik fantazyjny Ci wszystko pięknie opisał 1

Na razie zrobiłaś tyle: "Windows+R wpisujesz regedit i wciskasz enter." - teraz czytaj resztę i rób dalej.
fantazyjny
Użytkownik
Offline

Reputacja: 18

 0     0    
7   16-02-2013, 01:54   
Edytuj ten post      Cytuj     
@nieznajomy
Wpisz w szukajce w regedicie losowy ciag znakow i zobacz co się wydarzy :]

@topik
Właśnie w takich momentach zadaję sobie pytanie "dlaczego się nie uczyłeś na systemy tylko drukowałeś ściągi ?!". Wracając... masz zainstalowany net framework 3.5 ? bo tylko to wyszukałem po samym CLSID :/
Panel sterowania ->dodaj usuń programy i szukasz Microsoft NET Framework...
karolcia1781
Użytkownik
Offline

Reputacja: 0

 0     0    
8   16-02-2013, 16:01   
Edytuj ten post      Cytuj     
mam zainstalowany Microsoft . NET Framework 4 client profile
karolcia1781
Użytkownik
Offline

Reputacja: 0

 0     0    
9   17-02-2013, 11:16   
Edytuj ten post      Cytuj     
znalazłam ale nie moge dodac w załączniku bo wyskakuje że plik nie jest obsługiwany ale pisze tak: nazwa- domyślana; typ- REG_SZ; dane- wartość nie ustalona
fantazyjny
Użytkownik
Offline

Reputacja: 18

 0     0    
10   17-02-2013, 22:48   
Edytuj ten post      Cytuj     
Dobra...
posprawdzałem na innych kompach u siebie i wszędzie wskazuje na jedno - wmiutils.dll. System 64- czy 32- bitowy ? Jak 64 bitowy to nic nie zdiałam bo WMI Diagnosis Utility nie obsługuje 64 bitowych 11




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host