Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek Notariusz Katowice Adwokat Katowice





Problem z dźwiękiem (chyba po ostatniej aktualizacji)
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Adam Sk
Użytkownik
Offline

Reputacja: 0

 0     0    
1   06-06-2018, 13:54   
Edytuj ten post      Cytuj     
Witam. Mam taki problem, zobaczyłem to podczas grania, że dźwięk w słuchawkach mi przycichł. Po podłączeniu głośników przez JACKA również to samo.

Mam słuchawki BLOODY (podłączane przez USB), do których jest oddzielny sterownik.

I sprawa wygląda tak:
I. Gdy nie mam nic podłączone ani słuchawki, ani głośniki to gdy podłącze głośniki, to grają tak jakby nie na maxa swojej mocy.

II. Gdy podłączę słuchawki to dźwięk również jest przytłumiony.

III. Gdy podłączę słuchawki przez USB, następnie głośniki przez jacka i w "Panel sterowania -> Dźwięk" urządzenie wyjściowe ustawię na: Głośniki (Realtek High Definition Audio) to z głośników wydobywa się maksymalna moc.
Jak naprawić to, aby głośniki grały sobie same na maksymalnej mocy bez podłączonych słuchawek? Oraz jak zrobić aby słuchawki grały naturalnie max mocą. Przez dosłownie ułamek sekundy tak jest podczas podłączania, że walnie głośnym dźwiękiem i od razu spada na niski.

Wszystko wszędzie jest na maxa podgłośnione, poziomy pozwiększane.

Liczę na szybką pomoc.
stens
Przyjaciel
Offline

Reputacja: 60

 0     0    
2   06-06-2018, 14:28   
Edytuj ten post      Cytuj     
Spróbuj tymi sterami http://driverampuh.blogspot.com/2015/05/...codec.html
to są stare ale "ostatnie", które były w pełni sprawne.
djor87
Użytkownik
Offline

Reputacja: 0

 0     0    
3   13-06-2018, 03:25   
Edytuj ten post      Cytuj     
Witam ! Podepnę się pod posta bo chyba też mam coś z dźwiękiem a ,że kobieta to nie ogarniam w ogóle :3

A więc tak miałam wszystko ładnie działające w aktualizacji 1709 i dzisiaj wpadła mi aktualizacja 1803 i wszystko było ok do momentu gdy mikrofon przestał mi działać więc reinstalowałam wszystko co się da lecz nic nie pomogło aż wyjęłam jacka z gniazda (mam tylko 1 gniazdo na słuchawki w laptopie a mikrofon jest koło kamery)  mikrofon zaczął działać i było mnie słychać wkładam jacka z powrotem koniec nic nie słychać.... 

Jest ktoś w stanie mi udzielić pomocy w tym kierunku ? bo nie chciała bym być zmuszona do powrotu do W8.1 tylko dlatego ,że co nowsze aktualizację coś psują a szukałam już we wszystkich ustawieniach i nie bardzo wiem co się dzieje ,że mikrofon przestaje wyłapywać dźwięk gdy podłączam słuchawki(które z resztą są tylko do słuchania i nie maja 2 jacka od mikrofonu) .




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host