Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek Notariusz Katowice Adwokat Katowice





Problemy z filmami
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
michal9403
Użytkownik
Offline

Reputacja: 0

 0     0    
1   23-08-2015, 20:23   
Edytuj ten post      Cytuj     
Mam nietypowy problem przy odtwarzaniu filmów. Otóż część obrazu jest błędnie odtwarzana (czasami połowa obrazu, czasami trochę mniej), tj. tworzą się poziome paski, które są powieleniem obrazu obok. Dotyczy to zarówno filmów odtwarzanych w internecie, jak i tych zapisanych na dysku. Przywracałem pierwotne ustawienia (wracałem do windowsa 8 i to wszystko zajęło mi strasznie dużo czasu, dlatego moja cierpliwość się kończy) i teraz jak wróciłem do windowsa 10 to błąd nadal występuje. Ktoś ma pomysł w czym tkwi problem?

Temat do zamknięcia.
Po głębszych poszukiwaniach udało mi się znaleźć odpowiedź na forach anglojęzycznych.
Dla osób mających ten sam problem, a które mają również sony vaio:
w vaio control center w zakładce "jakość obrazu" należy wyłączyć funkcję 'x-reality for mobile'.

Załączone pliki

   




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host