Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język








Problemy z zaktualizacją, problemy z grafiką ...
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
kamilg
Użytkownik
Offline

Reputacja: 0

 0     0    
1   24-02-2019, 17:08   
Edytuj ten post      Cytuj     
Po nieszczęsnej aktualizacji w grudniu do 1809 zaczęły się jaja. Win10 używam od grudnia 2018 i nie było do tej pory żadnych problemów.
Najpierw problem był z zawieszaniem się przy próbie włączenia wideo (w WMP czy innym programie odtwarzającym wideo lub przy udostępnieniu ekranu w Skype). Okazało się, że problemem jest karta graficzna (zintegrowana). Mam laptopa z i7-4700MQ (HD Graphics 4600 które ponoć nie jest wspierane przez Win10).
Próbowałem instalować najnowsze sterowniki do karty zintegrowanej, ale dochodziło do zawieszana się komputera.
Chcąc nie chcąc zrobiłem reinstalacje - zainstalowałem wersję 1709. Poprawiło się to, że nie zawieszał się, ale przy próbie instalacji sterowników (ręcznie, z paczki ZIP - wyczytałem taką poradę w internecie, że ponoć to działa), ale wyskakiwał błąd w stylu (nie pamiętam już dokładnego komunikatu) "Nie można dokończyć instalacji - zablokowano dostęp do klucza, który został przeznaczony do usunięcia".
Zrobiłem ponową reinstalację. To samo.
W piątek wyczyściłem cały dysk (za pomocą hardwipe), włączyłem przywracanie fabrycznej wersji windowsa 8.1. Wszystko się zainstalowało z płyt instalacyjnych, windows się włączył, konfigurował się, zrestartował się i .. .czarny ekran. Odczekałem chwilę, ale nic się nie zmieniało więc musiałem skorzystać z przycisku wyłączenia. Włączył się komputer ponownie, ale wyskoczył komunikat "Nie można dokończyć instalacji systemu, komputer uruchomi się ponownie". I tak w kółko kilka razy.
Spróbowałem więc od nowa instalacji tego fabrycznego 8.1. To samo - znowu czarny ekran.
Pobrałem przez "Windows Iso downloader" obraz 8.1 - zainstalował się poprawnie, ale efektu poprawy żadnej, ciągłe te same problemy z grafiką (zawiesza się).
Pobrałem obraz 1709, zainstalowałem dzisiaj - ale to samo.
Dodam, że na każdej z wyżej wymienionych instalacji problem był z aktualizacjami - nie chciały się instalować.
Błędy były przeróżne, a to 0xc80003fa a to 0x80248014.
Przełożyłem dysk do innego laptopa, windows się uruchomił i ... aktualizacje działają od strzała.

Robiłem diagnostykę sprzętu (chyba dobry pierdyliard razy) i wszystko wskazuje na to, że sprzęt działa poprawnie.
Wyciągnąłem wszystkie kości RAM, wkładałem pojedynczo i za każdym razem to samo.
W którejś z porad odnośnie braku aktualizacji wyczytałem, że problemem może być RAM.

Czy miał ktoś z Was podobny problem? Daję sobie kilka dni jeszcze na próbę rozwiązania tego problemu, a jak nie to czas na nowy komputer bo coraz ciężej mi się pracuję na obecnym.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2019 MyBB Group