Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek Notariusz Katowice Adwokat Katowice





Windows 7 Ultimate - kod 80070103
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
RozzyJames
Użytkownik
Offline

Reputacja: 0

 0     0    
1   01-08-2016, 16:37   
Edytuj ten post      Cytuj     
Witam, mam następujące nurtujące mnie pytanie. Ostatnio na nowym sprzecie zainstalowalem Windows 7 Ultimate. WinUpdate wszystko ładnie zaczął aktualizowac, łącznie z aktualizacjami do procesora. Jednak stało się tak że musiałem ten system jeszcze raz wgrać, bo źle przydzielilem miejsce na partycjach. Sformatowalem dysk, zainstalowałem od nowa system na czysto i WinUpdate znowu zaczął aktualizowac. Tylko teraz zaczął wywalac przy aktualizacji do procesora kod, czyli że niby sterowaniki są już wgrane. Nie było to możliwe bo dysk został sformatowany. Potem jeszcze z dwa razy wgrałem czysty system i ten sam problem. Przypominam że za pierwszym razem ta aktualizacja przeszła. Nawet gdy za którymś razem wgrałem ja ręcznie to WinUpdate widział że jest do wgrania ale błąd wywalal.

Sytuacja dla mnie dziwna. Bo co mogło być przyczyną? Dlaczego system za pierwszym razem wszystko wgral, a po ponownym wgraniu czystego systemu i formacie dysku twierdził że aktualizacja jest wgrana? Czy któryś element systemu mógł zapamietac że aktualizacja byla wgrywana? Jeżeli tak to wina tego elementu że posiada stare dane czy to system Windows 7 źle interpretowal sytuację? Proszę o pomoc co było przyczyną, w czym upatrywać się winy.
Marynarz
Ekspert
Online

Reputacja: 459

 0     0    
2   01-08-2016, 19:55   
Edytuj ten post      Cytuj     
hm... a co to za sprzęt?

wróżka z forum ma niestety wolne do odwołania 2
RozzyJames
Użytkownik
Offline

Reputacja: 0

 0     0    
3   02-08-2016, 10:56   
Edytuj ten post      Cytuj     
No tak ,a na forum brak informacji o jej urlopie, więc skąd mialem wiedzieć?

MoBo: Gigabyte GA Z97M
Procesor: intel i5 4690k 3,5GHz (niepodkręcony)
RAM: 8gb Patriot 2000MHz
Karta graficzna: trwa zbieranie funduszy 5

Dodam że podpiety jest tylko jeden dysk. SSD 250 GB
Marynarz
Ekspert
Online

Reputacja: 459

 0     0    
4   02-08-2016, 11:20   
Edytuj ten post      Cytuj     
no to co mogę doradzić... po czystej instalacji Windows instalujesz sterowniki ze strony Gigabyte do twojej płyty głównej (to po pierwsze!). Następnie dopiero po wgraniu całego oprogramowania do hardware zająłbym się Windows Update.
Jeśli chcesz może także użyć tego narzędzia : http://www.iobit.com/en/driver-booster.php (tutaj zwróć szczególną uwagę podczas instalki aby nie "dodać" sobie zbędnego oprogramowania od IOBIT 1
RozzyJames
Użytkownik
Offline

Reputacja: 0

 0     0    
5   02-08-2016, 13:13   
Edytuj ten post      Cytuj     
Rozumiem, a w czym bys sie upatrywał winy? Wadliwy Windows Update? Czy coś innego?
Marynarz
Ekspert
Online

Reputacja: 459

 0     0    
6   02-08-2016, 13:20   
Edytuj ten post      Cytuj     
1. Windows próbuje wgrać po raz drugi te same sterowniki
2. Windows instaluje sterowniki nie wspieranego sprzętu

generalnie to się dość często zdarza i tak naprawdę nikt nie wie o co chodzi 5
RozzyJames
Użytkownik
Offline

Reputacja: 0

 0     0    
7   02-08-2016, 13:29   
Edytuj ten post      Cytuj     
Wyczułem że to taki tajemniczy grunt gdzie nikt nie wie o co Windowsowi chodzi 3 Po sterowniku o którym mówimy poprawiała się rozdzielczosc (pewnie wsparcie dla grafiki w procesorze), w momencie wyswietlania błedu rozdzielczosc nadal byla podstawowa wiec sterownik nie był wgrany. Czy Windows mógł pamietać ze kiedys go wgrywał skoro dysk był formatowany? Pytam bo zastanawiam się co obwiniać. Wina tylko systemu, czy jakies stare dane gdzies tkwiły na przykład. Tak rzucam hasłami bo po prostu chce w pełni zlokalicować na jakim poziomie bład powstawał. System, sprzęt .... cos innego
Marynarz
Ekspert
Online

Reputacja: 459

 0     0    
8   02-08-2016, 15:03   
Edytuj ten post      Cytuj     
jak był format to najwyżej może pamiętać że to jest dysk taki a taki 5 dane zostały "skasowane" więc marne szanse aby coś zostało... zdarza się też że ważna jest kolejność wgrywania sterowników a to jak powszechnie wiadomo w WU działa średnio 2
RozzyJames
Użytkownik
Offline

Reputacja: 0

 0     0    
9   03-08-2016, 11:13   
Edytuj ten post      Cytuj     
No rozumiem, w zasadzie to juz mniejsza o to, bo udało mi sie zaktualizować go do Win10 i ten system wszystko ładnie sobie zaktualizował. Jeszcze jedno pytanie bym miał, trochę offtopic i może trochę banalne. Otóż gdy aktualizujemy 7ke do 10tki i zaznaczymy że nic nie ma zostać zachowane to czy mamy do czynienia z sytuacją jakby wgrywać 10tke na czysty sprzęt bez żadnego systemu czy może nowy system jakieś dane z 7ki bierze, no np sterowniki albo jakies wpisy rejestru, ccokolwie?
Marynarz
Ekspert
Online

Reputacja: 459

 0     0    
10   03-08-2016, 12:31   
Edytuj ten post      Cytuj     
RozzyJames napisał(a):Otóż gdy aktualizujemy 7ke do 10tki i zaznaczymy że nic nie ma zostać zachowane to czy mamy do czynienia z sytuacją jakby wgrywać 10tke na czysty sprzęt bez żadnego systemu czy może nowy system jakieś dane z 7ki bierze, no np sterowniki albo jakies wpisy rejestru, ccokolwie?

a tego to do końca nikt nie wie :/




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Polecamy doskonały Program Magazynowy LoMag

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host