Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek Notariusz Katowice Adwokat Katowice





Windows 7 Zacinanie okien i ikonek przy przesuwaniu
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Evron
Użytkownik
Offline

Reputacja: 0

 0     0    
1   24-05-2018, 12:15   
Edytuj ten post      Cytuj     
Witam, wczoraj robiłem drugi raz format komputera, ponieważ miałem strasznie zawalony.
Sformatowałem komputer, zainstalowałem wszystkie sterowniki z płytki do płyty głównej i karty graficznej.
Mój problem polegan na tym, że gdy przesuwam np jakaś ikonką na pulpicie, nie przesuwa ona się płynnie lecz lekko przycina czy jakby to nazwać, przy przesuwaniu okien lekko się rozmazują.
Przed zainstalowaniem jakichkolwiek sterownikow do karty graficznej i płyty głównej, problemu nie było, wszystko latało płynnie.
Proszę o pomoc!
Andrzej.K
Moderator
Offline

Reputacja: 309

 1     0    
2   24-05-2018, 12:19   
Edytuj ten post      Cytuj     
(24-05-2018, 12:15)Evron napisał(a): Przed zainstalowaniem jakichkolwiek sterownikow do karty graficznej i płyty głównej, problemu nie było, wszystko latało płynnie.
Przed zainstalowaniem sterowników problemu nie było, bo karta nie działała... potem system dobrał sobie sterownik rodzajowy... a teraz zainstalowałeś niewłaściwe, w nieodpowiedniej wersji sterowniki...
Evron
Użytkownik
Offline

Reputacja: 0

 0     0    
3   24-05-2018, 12:26   
Edytuj ten post      Cytuj     
(24-05-2018, 12:19)Andrzej.K napisał(a):
(24-05-2018, 12:15)Evron napisał(a): Przed zainstalowaniem jakichkolwiek sterownikow do karty graficznej i płyty głównej, problemu nie było, wszystko latało płynnie.
Przed zainstalowaniem sterowników problemu nie było, bo karta nie działała... potem system dobrał sobie sterownik rodzajowy... a teraz zainstalowałeś niewłaściwe, w nieodpowiedniej wersji sterowniki...

Zainstalowalem sterowniki z płyty dołączonej do owej karty r9 270 przy pierwszym formacie. Przy drugim wziąłem ze strony amd i problem nadal wystepował.
Co mam w takim razie zrobić?

EDIT:
Dodam również, że gdy w menadżerze urządzeń sprawdzając poprzez wyszukiwarkę windowsa jeśli mogę tak to nazwać, to pokazuje mi, że są to najnowsze sterowniki i wykyrwa karte z r9 200 series czyli tak jak było przed formatem.

EDIT2: Dodam, że formatując komputer 2? lata temu robiłem wszystko identycznie i problem nie występował.
Andrzej.K
Moderator
Offline

Reputacja: 309

 1     0    
4   24-05-2018, 13:29   
Edytuj ten post      Cytuj     
Masz dokładnie te same sterowniki co dwa lata temu ???
Weź pod uwagę to, że AMD pewnie wypuściło już kilka wersji sterowników... a system został stary już bez podstawowego wsparcia...
Evron
Użytkownik
Offline

Reputacja: 0

 0     0    
5   24-05-2018, 13:32   
Edytuj ten post      Cytuj     
Mam sterowniki z wczorajszego dnia 23/05/18.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host