Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice





Windows 8.1: Czarny pulpit
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
ronowacki
Użytkownik
Offline

Reputacja: 0

 0     0    
1   31-10-2014, 10:32   
Edytuj ten post      Cytuj     
Witam
Mam Win 8.1 na notebooku Vaio. System nie jest fabryczny zainstalowany przez Sony, ale z oryginalnej płytki z Win 8.1. Przez 2 tygodnie wszystko było ok, potem nagle po włączeniu komputera pulpit zrobił się czarny. Wszystko działa poprawnie, ale koloru pulpitu nie można zmienić. Wpierw myślałem że jest coś z aktywacją Windows, bo przecież taki ekran pojawia się gdy system nie da się aktywować. Ale tym razem widzę, że aktywacja jest poprawna, nie ma żadnych niepokojących komunikatów, żadnych ostrzeżeń.
Skanowałem cały system antywirusem Nortona, czyściłem CCleanerem i żadnej poprawy.

Ktoś może mi powiedzieć skąd to się wzięło i poradzić co jeszcze mam zrobić?
Z gry dziękuję.
Robert
sniff
Przyjaciel
Offline

Reputacja: 31

 0     0    
2   31-10-2014, 13:01   
Edytuj ten post      Cytuj     
A spróbuj stworzyć nowe konto i na nie się zalogować. Może coś zadziało się z ustawieniami konta.
ronowacki
Użytkownik
Offline

Reputacja: 0

 0     0    
3   31-10-2014, 15:54   
Edytuj ten post      Cytuj     
Dzięki za propozycję, ale niestety nie pomogło. Nadal szukam.
Marynarz
Ekspert
Offline

Reputacja: 459

 0     0    
4   31-10-2014, 16:32   
Edytuj ten post      Cytuj     
sprawdź poprawność plików systemowych odpalając konsolę jako administrator i tam wpisz sfc /scannow i powiedz co wyszło 2
ronowacki
Użytkownik
Offline

Reputacja: 0

 0     0    
5   01-11-2014, 20:51   
Edytuj ten post      Cytuj     
Problem rozwiązany, choć nie rozumiem istoty.
W swoim poście nie pisałem, że mam również zablokowaną klawiaturę bo myślałem, że jest to problem sprzętowy. Dziwiło mnie tylko to, że mogłem zalogować się do systemu i wtedy klawiatura działała poprawnie. Potem się blokowała.
Miałem dziewiczy notebook HP czekający na instalację, więc rozpocząłem instalację systemu. Ku mojemu zaskoczeniu zauważyłem ten sam problem - czarny ekran, zablokowana klawiatura, zamrożony ekran podczas rozmowy na Skypie. Wtedy domyśliłem się, że problem jest w koncie użytkownika. Podczas ponownej instalacji systemu na Vaio założyłem nowego użytkownika i wszystko działa poprawnie.
Jest więc tak, jak przewidział Sniff. Dzięki!

Nie rozumiem. Nie wiedziałem że takie "ułomności" zakodowane były w koncie użytkownika. Tego bym się nie spodziewał. A jak się zmienia takie rzeczy w ustawieniach konta użytkownika?
Dziękuję i pozdrawiam
Robert




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host