Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język
Portale internetowe Kissdigital.pl - rozwiązania mobilne Kofeina sklep
Projekt, budowa i promocja - budujemy kompleksowo portale internetowe w oparciu o Drupal. Zaawansowane aplikacje mobilne - bogate portfolio. Dostarczamy czystą kofeinę, z której możesz sam przygotować "energetyka" takiego jak lubisz.




Windows 8.1: Po zmianie sterowników dysku system nie rusza.
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
100mek
Użytkownik
Offline

Reputacja: 0

 0     0    
1   05-11-2013, 03:00   
Edytuj ten post     
Witam.

Na szybko postaram się opisać co namieszałem.
Po zamontowaniu dysku SSD zainstalowałem win 8.1. Program narzędziowy Kingstona nie widział dysku więc chciałem wg wskazówek ze strony zrobić jak napisali:
".... Przejdź do pozycji Kontrolery IDE ATA/ATAPI > Kontroler AMD SATA lub Kontroler Intel SATA. Kliknij prawym przyciskiem myszy tę pozycję i wybierz polecenie Aktualizuj sterownik. Wybierz pozycje Przeglądaj > Pozwól mi wybrać. Wybierz z listy pozycję Standardowy kontroler AHCI. Następnie uruchom ponownie komputer .... "

I tu chyba namieszałem bo podmieniłem sterowniki z kategorii Kontrolery magazynu (jeśli dobrze pamiętam nforce SATA lub Nvidia SATA) na Standardowy kontroler AHCI.
Po restarcie są tylko kwadraciki win8 i po chwili błąd, następnie uruchamia się narzędzie do naprawy windowsa.

Mam tam np dostęp do rejestru, ale czy np mogę tam te sterowniki usunąć, aby system na nowo sobie wykrył i zainstalował?
Ew. czy jest jakiś inny sposób na ww problem? Próba przywrócenia systemu z punktu nie powiodła się.

Z góry dzięki za pomoc
sniff
Przyjaciel
Offline

Reputacja: 31

 0     0    
2   05-11-2013, 09:52   
Edytuj ten post     
Spróbuj w BIOSie poszukać tryby dysku SATA i zmienić z IDE na AHCI, jest szansa, że wstanie.
100mek
Użytkownik
Offline

Reputacja: 0

 0     0    
3   05-11-2013, 11:04   
Edytuj ten post     
(05-11-2013, 09:52)sniff napisał(a): Spróbuj w BIOSie poszukać tryby dysku SATA i zmienić z IDE na AHCI, jest szansa, że wstanie.

Moja płyta to Asus M4N68T-M LE i nigdzie nie widziałem ustawień gdzie można zmienić na AHCI. Jak będę w domu to jeszcze raz przelecę wszystkie ustawienia, ale na 99% nie mam tej opcji w biosie bo wczoraj (dzisiaj) szukałem. Mam do wyboru tryby SATA itp Mam możliwość włączenia RAID, ale nigdzie tam nie było o AHCI.

Myślałem czy nie da się jakoś ręcznie usunąć tych sterowników z poziomu wiersza poleceń (ten uruchamia się w trybie naprawy) lub podpiąć dysk do innego kompa i tam pozmieniać coś w plikach, ale nie mam pojęcia skąd system ciągnie info jakie sterowniki ma załadować. Jeśli to jest w rejestrze to nie mam pojęcia w którym miejscu rejestru.
dgm.xeno
Użytkownik
Offline

Reputacja: 6

 0     0    
4   05-11-2013, 14:44   
Edytuj ten post     
Na stronie producenta nic nie piszą o AHCI chyba że w wersji v2 tej płyty a ty jej nie Posiadasz może spróbuj wgrać stery z płyty od asusa można też naprawić system za pomocą płytki windowsa Tu twoja płyta
100mek
Użytkownik
Offline

Reputacja: 0

 0     0    
5   05-11-2013, 15:58   
Edytuj ten post     
(05-11-2013, 14:44)dgm.xeno napisał(a): Na stronie producenta nic nie piszą o AHCI chyba że w wersji v2 tej płyty a ty jej nie Posiadasz może spróbuj wgrać stery z płyty od asusa ...Tu twoja płyta

Model płyty podawałem z pamięci i ... moja wersja to v2, ale i tak chyba to nic nie zmienia. Na stronie producenta nie ma wsparcia pod "ósemkę". Na sterach z windowsa 8 dysk ssd działał, tylko jak to często bywa, pokusiło mnie, żeby było lepiej.
Gdzieś czytałem, że jak uaktywni się w biosie RAID to AHCI z automatu się włączy, zaś gdzie indziej piszą, że ten chip nie obsługuje AHCI.
Już AHCI odpuściłem. Chciałbym jedynie przywrócić standardowe sterowniki tak jak miałem przed podmianką.

(05-11-2013, 14:44)dgm.xeno napisał(a): ... można też naprawić system za pomocą płytki windowsa ....

I tak chyba będę musiał zrobić. Tam jest to chyba jako odświeżenie systemu. Naprawia z pozostawieniem aplikacji i dokumentów, tylko wróci do wersji z płytki czyli 8.0 i pozostanie chyba tylko aktualizacja.
100mek
Użytkownik
Offline

Reputacja: 0

 0     0    
6   05-11-2013, 23:11   
Edytuj ten post     
Rozwiązanie.

Rozwiązanie było proste. Okazuje się, że narzędzie do naprawy systemu wgrane z systemem na dysk, choć wygląda identycznie i powinno działać identycznie jak te na płycie windowsa w rzeczywistości nie dało rady przywrócić systemu do wskazanego punktu. Ta sama operacja uruchomiona z płyty przywróciła system. Nie próbowałem tego wcześniej gdyż byłem przekonany, że jest to to samo narzędzie.

A tak na marginesie opcja odświeżanie systemu w przypadku zainstalowanego systemu z płyty win8 i aktualizacji do win8.1 okazała się bezużyteczna. Opcje uruchomiona z dysku prosi o płytę instalacyjną, a następnie wyskakuje komunikat o niezgodności, a odwrotnie sytuacja jest podobna. Po uruchomieniu tej funkcji z płyty prosi o wybranie systemu do odświeżenia. Po podaniu win8.1 kończy współpracę. Znowu niezgodność.

Dzięki za podpowiedzi.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa ▪ Apartamenty w Kościelisku ▪ Szkolenia dla farmaceutów ▪ Youboost Łukasz Wudyka

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host