Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice





Windows 8.1: Problem z instalacja Sterowników karty graficznej
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
krystian907
Użytkownik
Offline

Reputacja: 0

 0     0    
1   13-02-2017, 22:18   
Edytuj ten post      Cytuj     
Witam 

Ostatnio zrobilem czystą instalacje Windowsa 10. Wszystko było wyczyszczone. Lecz po uruchomieniu komputera zaczął sie problem a minowicie w żaden sposób nie mogę zainstalować sterowników karty graficznej ATI radeon HD 7760M dochodzi do momentu instalacji sterownika i pokazuje sie niebieski ekran oraz błąd atikmdag.sys . A wiec próbowałem uruchamiać w trybie awaryjnym (wtedy wyskoczył błąd z instalatora ze nie można uruchomić wykrywania karty), próbowałem rownież instalować poprzez Windows update rownież komputer wyłączał sie z niebieskim ekranem. Jedyna aktywna karta jaka była to z Microsfotu VGA . Próbowałem instalacji przez różne programy nic to nie ponagalo a wiec zainstalowałem na nowo win 8.1 (taki był seryjnie) niestety problem dalej taki sam lecz juz nie pojawia sie niebieski ekran z kodem błędu tylko po prostu jest czerny ekran i po chwili sie restartuje system. Laptop to Toshiba Satelite L855-149. Próba instalacji sterownika przez menadżera również się nie powiodła. Czego to jest przyczyna oraz jak można to naprawić? Dodam że niedawno był czyszczony oraz była nakładana nowa pasta pod procesor, lecz po tym wszystko działało(jeszcze przed formatem) 
Norbert
Użytkownik
Offline

Reputacja: 2

 0     0    
2   13-02-2017, 22:33   
Edytuj ten post      Cytuj     
Skąd dokładnie instalowałeś sterowniki?
krystian907
Użytkownik
Offline

Reputacja: 0

 0     0    
3   13-02-2017, 22:36   
Edytuj ten post      Cytuj     
Próbowałem różnych sposobów od producenta laptopa od producenta grafiki nawet przez Windows Update za każdym razem ten sam efekt
Norbert
Użytkownik
Offline

Reputacja: 2

 0     0    
4   13-02-2017, 22:38   
Edytuj ten post      Cytuj     
krystian907
Użytkownik
Offline

Reputacja: 0

 0     0    
5   13-02-2017, 22:44   
Edytuj ten post      Cytuj     
Nie nie sprawdzałem z tej strony ale podejrzewam że to nie wina plików ze sterownikiem. Przy wcześniejszych formatach instalowałem je i było ok. Tylko że tym razem mialem czyszczone wszystkie partycje dysków i może to jest tego powodem. Windowsa pobierałem ze strony Microsoftu klucz zostaje poprawnie przypisany z biosu. Lecz windows jest czysty może brakuje jakiś sterowników systemu Windows i dopiero przystępować do instalacji karty ?
Norbert
Użytkownik
Offline

Reputacja: 2

 0     0    
6   13-02-2017, 22:46   
Edytuj ten post      Cytuj     
W jakiej kolejności instalujesz sterowniki do lapka?
Odwiedź jeszcze ten link -->
http://www.solvusoft.com/pl/files/bsod-b...kmdag-sys/
krystian907
Użytkownik
Offline

Reputacja: 0

 0     0    
7   13-02-2017, 22:55   
Edytuj ten post      Cytuj     
Na początku próbowałem wgrywać tylko grafikę , poźniej próbowałem instalować wszystkie inne (ze strony od producenta laptopa) a na końcu grafikę efekt był ten sam. Próbowałem tego sposobu z tym że nic on mi nie dał.
Są jakieś pliki potrzebne przed przystąpieniem do instalacji sterowników ? Jedyne co instalowałem przed instalacją sterowników to .NET framework 3.5.
Norbert
Użytkownik
Offline

Reputacja: 2

 0     0    
8   13-02-2017, 23:09   
Edytuj ten post      Cytuj     
Czegoś tu nie rozumiem - próbujesz instalować sterowniki od karty Radeona a patrząc na tą specyfikację ( http://www.adverts.ie/laptops/toshiba-sa...am/9601139 ) widać tylko kartę zintegrowaną Intela. Sprawdź jeszcze raz dokładnie model. Co do .Net Framework to jest już wersja 4.6.2 -->
https://www.microsoft.com/en-us/download...x?id=53344
A co do kolejności instalowania sterowników to te od grafiki instaluje się na końcu, po chipsecie i reszcie.
Marynarz
Ekspert
Offline

Reputacja: 459

 0     0    
9   14-02-2017, 09:07   
Edytuj ten post      Cytuj     
najważniejsza może być kolejność instalacji sterowników do grafik! Jest to "stary" układ dwóch grafik (tzw. hybryda) i pierwsza powinna zostać zainstalowana grafika Intel / restart / AMD .

Zawsze możesz spróbować http://www.iobit.com/en/driver-booster.php
krystian907
Użytkownik
Offline

Reputacja: 0

 0     0    
10   14-02-2017, 14:42   
Edytuj ten post      Cytuj     
To jest dokładnie mój laptop tylko u mnie 8gb ram
http://www.x-kom.pl/p/151854-notebook-la...-win8.html
Zamiast 156 mam 149 końcówka nazwy modelu mój błąd

Z tego co mi wiadomo nie mam wgl zintegrowanej grafiki intela wiec nie mam możliwości najpierw zainstalowania intela a pózniej Amd




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group
Biznes-Host