Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język
Portale internetowe Kissdigital.pl - rozwiązania mobilne Kofeina sklep
Projekt, budowa i promocja - budujemy kompleksowo portale internetowe w oparciu o Drupal. Zaawansowane aplikacje mobilne - bogate portfolio. Dostarczamy czystą kofeinę, z której możesz sam przygotować "energetyka" takiego jak lubisz.




Windows 8: Problem z Internetem!
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten temat
dawidns1
Użytkownik
Offline

Reputacja: 0

 0     0    
1   15-12-2012   15:14   
Witam.
Przedwczoraj wspaniałomyślnie stwierdziłem, że zrobię sobie update z Win7 na Win8. Wszystko działa spoko, tylko ten nieszczęsny internet. Nie mogę się połączyć ani przez kabel, ani przez WiFi. Raz jest napisane, że WiFi jest wyłączone, a jak chce je włączyć to jest błąd, raz normalnie włączone, a gdy chce się połączyć do sieci (o ile jakąś wyszuka), to mam "Ograniczony dostęp".
Próbowałem już przeinstalowywać system, instalować stery do karty sieciowej itp. itd. etc. i po prostu nie mam już pomysłu co mogę zrobić....
Dodam, że mój sprzęt to ASUS K55V, a karta sieciowa to Qualcomm Atheros AR9485WB-EG Wireless Network Adapter.
Liczę na waszą pomoc!
admin
Administrator
Offline

Reputacja: 266

 0     0    
2   15-12-2012   15:18   
Cytat:Raz jest napisane, że WiFi jest wyłączone, a jak chce je włączyć to jest błąd
Możesz dać screena z tym błędem?
dawidns1
Użytkownik
Offline

Reputacja: 0

 0     0    
3   15-12-2012   15:37   
Sprawa wygląda tak, napisane jest, że WiFi jest wyłączone, jak daje rozwiązywanie problemów, to sugeruje mi włączenie WiFi, co oczywiście zatwierdzam, po czym po chwili działania WiFi znów się wyłącza, oto screeny krok po kroku:

Goście nie widzą linków. Zarejestruj się na forum klikając tutaj.



Goście nie widzą linków. Zarejestruj się na forum klikając tutaj.



Goście nie widzą linków. Zarejestruj się na forum klikając tutaj.


admin
Administrator
Offline

Reputacja: 266

 0     0    
4   15-12-2012   15:41   
A w Ustawieniach PC (tych Modern) w zakładce "Bezprzewodowe" nie masz wyłączonego WiFi?
dawidns1
Użytkownik
Offline

Reputacja: 0

 0     0    
5   15-12-2012   15:45   
No pewnie, że jest tam wyłączone. Chodzi o to, że jak już je włączę, to praktycznie od razu samo się wyłącza, jedyne co udało mi się zrobić to załadować jedną stronę internetową i koniec.

Właściwie udało mi się uruchomić WiFi na jakiś czas, kilkukrotnie włączając i wyłączając WiFi, ale działa tylko przez jakiś czas.
Mam jeszcze jedno pytanie, co się stanie jak odinstaluje sterowniki karty graficznej w menedżerze urządzeń? Będę potem mógł zainstalować te, które ściągnąłem z neta?




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten temat: 1 gości

Centrum napraw komputerów Warszawa ▪ Apartamenty w Kościelisku ▪ Szkolenia dla farmaceutów ▪ Youboost Łukasz Wudyka

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Tłumaczenie © 2007-2014 Polski support MyBB
Skrypt forum MyBB, © 2002-2016 MyBB Group
Biznes-Host