Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język
Portale internetowe Kissdigital.pl - rozwiązania mobilne Kofeina sklep
Projekt, budowa i promocja - budujemy kompleksowo portale internetowe w oparciu o Drupal. Zaawansowane aplikacje mobilne - bogate portfolio. Dostarczamy czystą kofeinę, z której możesz sam przygotować "energetyka" takiego jak lubisz.




Windows 8: Problem ze zmianą domyślnych aplikacji.
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten temat
dariusz666
Użytkownik
Offline

Reputacja: 0

 0     0    
1   31-10-2012   00:04   
Witam.

Mam problem z przypisaniem jakiegokolwiek innego programu do odtwarzania plików AVI.

Zainstalowałem najnowszy VLC i domyślnie przejął kontrolę na MKV MP4 itd. Natomiast pliki AVI nadal otwierane są przez systemowy "Wideo".

Gdy wybiorę właściwości pliku AVI i kliknę Zmień a następnie wybiorę czy to VLC czy inny program to nic sie nie zmienia, nadal pozostaje "Wideo".

Nie pomaga też zmiana przez menu Panel sterowania\Wszystkie elementy Panelu sterowania\Programy domyślne\Ustaw programy domyślne.

Po wybraniu VLC i zaznaczeniu AVI następuje restart Eksplorer.exe i gry pojawi się pulpit na nowo nic się nie zmienia.
__zbychu
Ekspert
Offline

Reputacja: 167

 0     0    
2   31-10-2012   00:09   
Odinstaluj aplikację Wideo 2
dariusz666
Użytkownik
Offline

Reputacja: 0

 0     0    
3   31-10-2012   00:14   
(31-10-2012 00:09)Zbychu napisał(a):

Goście nie widzą linków. Zarejestruj się na forum klikając tutaj.


Odinstaluj aplikację Wideo 2

Tak zrobiłem i teraz mogę tylko klikać w nieskończoność ikonę programów na liście pytającej o wybór domyślnego odtwarzacza, a i tak w nim nie otworzy pliku.
__zbychu
Ekspert
Offline

Reputacja: 167

 0     0    
4   31-10-2012   00:18   
Odśwież system 2
dariusz666
Użytkownik
Offline

Reputacja: 0

 0     0    
5   31-10-2012   00:38   
Też w międzyczasie próbowałem, ale cofnęło próbę odświeżenie z powodu nieznanego problemu. No nieźle, 3 dni system na kompie i już jaja.

Jak nic nie wymyślę to pozostaje instalacja na nowo :/

Ha!

Tworząc nowego użytkownika problem nie istnieje na nowym koncie, tylko na obecnym z którego korzystam.

Tak więc pozostaje backup pulpitu i przejście na nowe konto.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten temat: 1 gości

Centrum napraw komputerów Warszawa ▪ Apartamenty w Kościelisku ▪ Szkolenia dla farmaceutów ▪ Youboost Łukasz Wudyka

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Tłumaczenie © 2007-2014 Polski support MyBB
Skrypt forum MyBB, © 2002-2016 MyBB Group
Biznes-Host