Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Tonery i tusze do drukarek





Windows 8: Realtek HD audio - nie wykrywa
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Piotrek88
Użytkownik
Offline

Reputacja: 0

 0     0    
1   06-12-2013, 10:30   
Edytuj ten post      Cytuj     
Witam,
na wstępie zaznaczam, ze jestem świeży jeżeli chodzi o win8. W zasadzie dopiero wczoraj przesiadłem się z win7.
Do rzeczy. Posiadam płytę główna DFI Lanparty P965 na której znajduje się karta dźwiękowa Realtek ALC882.
Po zainstalowaniu windowsa system nie widzi karty dźwiękowej, próba zainstalowania sterowników przez windows update nie powiodła się.
Wygląda to tak: resim

Po zainstalowaniu najnowszych sterowników do win8 64 ze strony Realtek, urządzenie niby jest widoczne ale widzi problem, Windows Update mówi że sterownik jest aktualny. Wygląda to tak: resim

Strona producenta nie posiada sterowników (nie wiedziałem, że moja płyta główna jest AŻ tak stara 2 )
CD dołączone do płyty jest nie do odczytania, mimo iż nigdy jej nawet nie używałem...

Moja konfiguracja:
Win 8.1 64 (zaktualizowany na bieżąco)
DFI Infinity P965
pentium dual core e5200
2gb ram
radeon HD5570

Googluje już od paru godzin i cały czas bezskutecznie próbuję ... Pomocy, chciałem przetestować windowsa czy jest wart swej ceny i mam nadzieję, że nie będę musiał wracać na 7 bo narazie mi się podoba 1

Myślę, że podałem wszystkie informacje. Czekam na odpowiedzi i z góry już dziękuję 1
mateusz6639
Użytkownik
Offline

Reputacja: 5

 0     0    
2   06-12-2013, 10:39   
Edytuj ten post      Cytuj     
Ja mam ALC883 i śmiga aż miło na win 8.1, tyle że ja mam 32 bitowy. Spróbuj wgrać stery od 883 i może jakoś zadziałają. Warto spróbować.
A jeszcze jedno. Próbowałeś instalować te sterowniki?
http://www.realtek.cz/realtek-download.p...2&system=8
Piotrek88
Użytkownik
Offline

Reputacja: 0

 0     0    
3   06-12-2013, 11:06   
Edytuj ten post      Cytuj     
Dzięki za odpowiedź!
Zainstalowałem 2.72 (wcześniej 2.73) i niestety dalej to samo. Spróbuje jeszcze zainstalować najstarsze z tej listy, chociaż niby dopiero od wersji 2.72 jest wsparcie dla 8.1

Wybaczcie, że robię double posta (sprytna bestia to forum i na to nie pozwla 5 ) ale udało mi się rozwiązać problem i chciałem to bardziej zaznaczyć 1

Otóż rozwiązanie jest banalne. Natrafiłem na ten filmik na youtube: klik.
W zasadzie wykonałem tylko pierwszy i ostatni krok, tzn. ściągnąłem sterowniki z opisu a potem zainstalowałem je "z dysku", kroki pośrednie w tym filmiku wydawały mi się zbyteczne i tak też było.

Dzięki Mateusz za odpowiedź ! 1

Można zamknąć i zarchiwizować dla potomnych 5

Pozdrawiam




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host