Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język


Tonery i tusze do drukarek





Windows 8: Windows 8, a kieszeń na HDD
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
jary14
Użytkownik
Offline

Reputacja: 0

 0     0    
1   03-04-2013, 22:14   
Edytuj ten post      Cytuj     
Witam,

Od kilku miesięcy jestem (mimo wielu obaw) szczęśliwym użytkownikiem Windowsa 8 1
Wszystko by było kolorowo, gdyby nie to, że pojawił się problem, którego niestety sam nie jestem w stanie przeskoczyć.

Do swojego laptopa zapragnąłem podłączyć HDD, przez kieszeń USB (ATA/ATAI Bridge). Niestety system instaluje urządzenie, wyświetla nazwane już kolejnymi literkami partycje z zewnętrznego dysku, po czym wszystko znika. I tak w kółko.
Przez te kilka sekund, kiedy "niby działa", wszystko wygląda ok. W "Moim komputerze", jak i Total Commanderze, pojawia się odpowiednia ilość nowych partycji, i po chwili wszystko się "wyłącza" (nawet ikonka z USB).

Na początku myślałem, że to wina kieszeni, więc sprawdziłem ją na komputerze z Windows 7 - tam wszystko działa jak należy.

To raczej nie ma znaczenia, ale podaję sprzęt na którym pracuję:
- Laptop: HP dv900
- System: Win8 PRO
- Kieszeń: Chiński no-name
- Dysk: Western digital 320GB (Podłączony przez SATA)

To już chyba wszystko, będę wdzięczny za każdą podpowiedź.

Pozdrawiam,
Jary14
Marynarz
Ekspert
Offline

Reputacja: 458

 0     0    
2   03-04-2013, 22:56   
Edytuj ten post      Cytuj     
Jedyne co mi przychodzi do głowy tak na szybko że coś nie tak z napięciem USB. Mianowicie mam stary dysk zewnętrzny na USB (60GB Seagate) i do poprawnego działania wymaga kabla Y USB (taki co ma 2 końcówki USB typ A z jednej i z drugiej mini USB) na moim komputerze (stacjonarny).
Ale jakie było moje zdziwienie jak kiedyś podłączyłem go u znajomego jego kablem (bo swojego zapomniałem 5 ) i to był zwykły kabel USB-mini USB z pojedynczą końcówką i ruszył bez problemu... 1

Tak więc może w lapku masz za małe napięcie na USB aby poprawnie działał.. ? Sam nie wiem...
mateusz6639
Użytkownik
Offline

Reputacja: 5

 0     0    
3   04-04-2013, 10:54   
Edytuj ten post      Cytuj     
Mam takie cudo jak ty piszesz i dysk normalnie pracuje. System sam zainstalował sterowniki i wszystko jest ok.
Sprawdź na jakimś linuxie live-cd. Jak będzie tak samo, to pewnie problemem będzie to co Marynarz pisał ze zbyt niskim napięciem na USB.
A może coś z zasilaczem jest nie tak? Słychać że dysk pracuje?




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host