Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język


Tonery i tusze do drukarek





Windows Server 2008 - Problem z instalacją
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
1   05-10-2013, 20:34   
Edytuj ten post      Cytuj     
Otóż mam uszkodzony WinPE, wyskakuje mi takie okienko:

   

Jak to rozwiązać

P.S. Instalacja z poziomu boot z DVD
lukezaa
Przyjaciel
Offline

Reputacja: 46

 0     0    
2   05-10-2013, 20:35   
Edytuj ten post      Cytuj     
Sprawdź obraz i pobierz nowy lub zainstaluj za pomocą imagex c:
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
3   05-10-2013, 21:03   
Edytuj ten post      Cytuj     
zrobiłem partycję przez diskpart, wpisuję imagex c: i nie może odnaleść imagex

A skąd mam wziąć działający WinPE, spróbuję z AIK.
lukezaa
Przyjaciel
Offline

Reputacja: 46

 0     0    
4   05-10-2013, 21:30   
Edytuj ten post      Cytuj     
imagex to zewnętrzny program więc musisz go na pena pobrać oraz i tak byś musiał bootloader zainstalować, ale możesz zrobić to z instalatora. Oraz WinPE działa... Inaczej by ci instalator nie działał oraz tu brakuje obrazu bootloader'a.
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
5   05-10-2013, 21:39   
Edytuj ten post      Cytuj     
Jutro załatwię całą sprawę, otworzę swój GimageX i się pobawię, gdyż boot.wim ma 2 obrazy, oto ich tytuły zawarte w XML:

1 - Microsoft Windows Longhorn WinPE (x86)

2 - Microsoft Windows Longhorn Setup (x86)
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
6   08-10-2013, 18:45   
Edytuj ten post      Cytuj     
Dobra, rozpakowałem install.wim na dysk twardy (za pomocą ImageX) ale teraz po napisie "Dowolny klawisz spowoduje rozruch z dysku CD lub DVD..." wszystko znika i system się nie uruchamia.
lukezaa
Przyjaciel
Offline

Reputacja: 46

 0     0    
7   08-10-2013, 19:59   
Edytuj ten post      Cytuj     
Zainstalowałeś bootloader?
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
8   09-10-2013, 16:08   
Edytuj ten post      Cytuj     
jaką komendą się go instaluje

ja wpisywałem w cmd:

bootrec /fixmbr

bootrec /fixboot

bootrec /rebuildbcd
lukezaa
Przyjaciel
Offline

Reputacja: 46

 0     0    
9   09-10-2013, 16:32   
Edytuj ten post      Cytuj     
Hm.. weź może inny obraz iso pobierz bo może ten walnięty jest.
tomekh12
Przyjaciel
Offline

Reputacja: 25

 0     0    
10   09-10-2013, 16:37   
Edytuj ten post      Cytuj     
Zobaczymy, ale gdzie go dostać (na serwisie innym niż chomikuj.pl, torrenty.org i te inne płatne)




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 2 gości

Centrum napraw komputerów Warszawa

Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2017 MyBB Group
Biznes-Host