Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Błędy aktualizacji Anniversary Update
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
TomoS
Użytkownik
Offline

Reputacja: 1

1   05-08-2016, 13:14   
Edytuj ten post      Cytuj     
Witam

Zainstalowałem na czysto Windows 10 (Pro) i zalogowałem się na konto MS. Podczas logowania do systemu nie widzi mojego avatara. Jest wyświetlany tylko gdy się wyloguję. To samo jest z tłem ekranu ładowania. Ustawiłem własny a wyświetla się domyślny przy włączaniu komputera.

Następny do zdublowane partycje w oknie nawigacji. Ten błąd występuje u mnie juz prawie rok i po każdym naprawieniu tego w rejestrze przy każdej aktualizacji zbiorczej problem powraca
resim

Jest jakaś permanentny fix na ten problem czy też tak macie?
stens
Przyjaciel
Offline

Reputacja: 65

2   05-08-2016, 13:32   
Edytuj ten post      Cytuj     
"Podczas logowania do systemu nie widzi mojego avatara. Jest wyświetlany tylko gdy się wyloguję. To samo jest z tłem ekranu ładowania. " mam to samo, w Insiderze też nie pokazuje awatara, ale ekran logowania już pokazuje mój.
TomoS
Użytkownik
Offline

Reputacja: 1

3   05-08-2016, 14:02   
Edytuj ten post      Cytuj     
Pozostały 1 problem ktoś zauważył lub wie coś na ich temat?
GoOx
Ekspert
Offline

Reputacja: 100

4   05-08-2016, 15:18   
Edytuj ten post      Cytuj     
Na temat avatara to zauważyłem, że problem występuje tylko gdy ma się włączone automatyczne logowanie, bez tego wszystko jest jak być powinno.

Co do drugiego pytania, jakie zmiany w rejestrze wprowadzasz?
TomoS
Użytkownik
Offline

Reputacja: 1

5   05-08-2016, 15:58   
Edytuj ten post      Cytuj     
GoOx
Ekspert
Offline

Reputacja: 100

6   05-08-2016, 18:47   
Edytuj ten post      Cytuj     
Wiec, to że one powracają to normalne, po każdej większej aktualizacji system przywraca jakby ustawienia domyślne niektórych elementów rejestru. Na dłuższą metę usuwanie tego nie będzie rozwiązaniem, trzeba by poszukać dlaczego tak się dzieje, w tym miejscu powinny wyświetlać się tylko dyski USB, ale w zakładce "ten komputer" też ten dysk będzie, ze względów oczywistych.

resim

Tak u mnie to wygląda, z czego F jest podłączony przez USB.
HardStyl3r_PL
Użytkownik
Offline

Reputacja: 0

7   05-08-2016, 19:08   
Edytuj ten post      Cytuj     
resim
u mnie to wygląda inaczej, błąd z avatarem i tapetą też występuje, jednak gdy kliknę WIN+L to ekran blokady to jest tapeta, którą ustawiłem i avatar.
TomoS
Użytkownik
Offline

Reputacja: 1

8   05-08-2016, 19:11   
Edytuj ten post      Cytuj     
No właśnie od roku nie znalazłem źródła tego problemu. MS z pewnością tego nie naprawi




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2020 MyBB Group