Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Brak dźwięku i problem z grami
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Eryk0201
Użytkownik
Offline

Reputacja: 0

 0     0    
1   27-05-2015, 23:16   
Edytuj ten post      Cytuj     
Więc tak... Zainstalowałem W10 i poza drobnymi ścinkami mam 2 koszmarne błędy:

1. Nie działa mi wcale dźwięk - próbowałem wg zaleceń MS odinstalować Realteka, jednak on pojawiał się na nowo po restarcie. Pewnie robię coś źle, dlatego proszę o radę.

2. Próbowałem jak na razie jednej gry - launcher i menu działały, lecz po próbie wejścia w grę - out of Memory. Dodam że gra była na silniku Unreal Engine 3, może to coś pomoże. Zreinstalować, czy nic nie poradzę?

Jednak nie taka piękna ta wersja testowa jak ją malują.. Był to build 10074, nie wiem jak i czy powinienem sięgnąć po nowszy.
Eryk0201
Użytkownik
Offline

Reputacja: 0

 0     0    
2   28-05-2015, 19:25   
Edytuj ten post      Cytuj     
Ok, problem rozwiązałem sam: dźwięk po kilkukrotnym odinstalowaniu realteka, aktualizowaniu sterowników, przełączania ze stereo na inne, kombinowania w menedżerze urządzeń i innej magii zaczął działać. Gra - również, tu nie mam pojęcia dlaczego wcześniej nie działało... albo dlaczego teraz działa 5




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2019 MyBB Group