Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Karta sieciowa ethernet nie ma poprawnej konfiguracji protokołu ip
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
ytq
Użytkownik
Offline

Reputacja: 0

1   18-01-2016, 11:40   
Edytuj ten post      Cytuj     
Cześć,

Jest to nowy komputer + Windows 10 demo.

Nie mogę połączyć się z netem. Error jak w temacie + poniższym zdjęciu 1.

Czytałem trochę i zamieszczam też zrzut z polecenie "ipconfig/all".

Na trzecim zdjęciu zrzut z polecenia "ipconfig/renew". Jest błąd.

Proszę o pomoc.

Załączone pliki

           
Andrzej.K
Moderator
Offline

Reputacja: 317

2   18-01-2016, 13:29   
Edytuj ten post      Cytuj     
W załączonych zdjęć pokazujących problem jak w temacie 3 wynika, że w sieci nie ma DHCP...
ytq
Użytkownik
Offline

Reputacja: 0

3   18-01-2016, 14:32   
Edytuj ten post      Cytuj     
Czyli co mogę zrobic?

Dodam, ze na drugim kompie (na którym teraz jestem, Windows Vista) net działa bez zarzutu.

EDIT

Na drugim zdjęciu w sekcji "Ethernet adapter Ethernet" DHCP jest enabled.
marcinmg
Użytkownik
Offline

Reputacja: 12

4   18-01-2016, 15:44   
Edytuj ten post      Cytuj     
Miałem taką sytuację pomogło ustawienie ip na sztywno wraz z googlowskim dns np. 192.168.1.121
255.255.255.0 192.168.1.1 8.8.8.8
Oczywiście ip ustalasz z tej samej puli co ma router.
U mnie serwer DHCP był włączony ale działał nieprawidłowo.
ytq
Użytkownik
Offline

Reputacja: 0

5   18-01-2016, 15:45   
Edytuj ten post      Cytuj     
Hej,

jak bedziesz miał chwilę to mógłbys opisać jak to dokładnie zrobic? Nie orientuje się.
marcinmg
Użytkownik
Offline

Reputacja: 12

6   18-01-2016, 16:08   
Edytuj ten post      Cytuj     
Centrum sieci i udostępniania - zmień ustawienia karty sieciowej - prawy klawisz myszki na twojej karcie sieciowej i właściwości - protokół internetowy wersji 4 tcp/ip - właściwości i ustawisz po kolei ręcznie. Powodzenia. Adres bramy bierzesz z innego komputera, który ci działa. Adres ip nie może się powtórzyć w żadnym innym komputerze w twojej sieci dlatego w przykładzie dałem końcówkę 121.
Andrzej.K
Moderator
Offline

Reputacja: 317

7   18-01-2016, 23:09   
Edytuj ten post      Cytuj     
ytq napisał(a):Na drugim zdjęciu w sekcji "Ethernet adapter Ethernet" DHCP jest enabled.
Czyli masz włączonego klienta DHCP... a gdzie serwer ??? bo to z nim nie ma kontaktu, więc nie ma co przydzielić adresu...

Pokaż konfigurację VISTY, zapewne ma wpisany sztywny adres IP.
ytq
Użytkownik
Offline

Reputacja: 0

8   19-01-2016, 17:11   
Edytuj ten post      Cytuj     
Na zdjeciu konfiguracja Visty, a tym samym dane jakie wpisałem za radami Marcina. I tak pewnie wpisałem nie tak jak trzeba, bo net wciąż nie działa (wyskakuje błąd że brama niedostepna czy coś w tym stylu). Mozesz rzucic okiem?

Załączone pliki

   
Andrzej.K
Moderator
Offline

Reputacja: 317

9   19-01-2016, 19:47   
Edytuj ten post      Cytuj     
Czy dobrze rozumiem, że przepisałeś konfigurację IP dokładnie tak samo ??? równocześnie na obu maszynach masz to samo ???
ytq
Użytkownik
Offline

Reputacja: 0

10   19-01-2016, 20:09   
Edytuj ten post      Cytuj     
Tak przepisałem, ale w tym samych czasie działa tylko jeden komputer, drugi jest odłączony.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2020 MyBB Group