Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język

sklep toners.com.pl




Pliki użytkowników po nieudanym recovery
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
sebastian.s
Użytkownik
Offline

Reputacja: 0

1   29-11-2015, 14:01   
Edytuj ten post      Cytuj     
Witajcie

Winda zaczęła szaleć - najpierw chwilę trwało zanim załadowały się pliki w kilku folderach (np pobrane, dokumenty itp.), później pojawiły się problemy z Outlookiem który miał problemy z otworzeniem i pisaniem po plikach *.pst, kolejną sprawą było zniknięcie linków w grupie szybkiego uruchamiania.

Poza tym system działa poprawnie - normalnie się uruchamia, hibernuje itp.

Myślę - dysk - sprawdzam fragmentację - ok.
Uruchamiam scandisk - jako że to dysk systemowy - potrzebny restart.
Uruchamia się skanowane - które trwa dłuższą chwilę - błędów nie ma - po tej operacji WINDA padła.
Uruchamia się do momentu kiedy powinien wyskoczyć ekran logowania - zamiast tego dostaję - "microsoft visual c++ runti__me library runtime error program: c:\windows\system32\LogonUI.exe"

Kilka prób poradzenia sobie z tematem i nic - myślę - partycja odtwarzania i będzie gites.
Uruchamiam - wybieram oczywiście - zachowaj pliki - i GO.

Po pewnym czasie proces został przerwany z informacją - nie udało się odtworzyć - "NIE WPROWADZONO ŻADNYCH ZMIAN"

Myślę - OŻ TY **** - no nic trudno - robimy kopie plików i sys-a na żywca od zera - i tu pojawia się największy problem - c:\Użytkownicy - w prawdzie posiada folderu użytkowników, ale są puste 15.

Przypuszczam że podczas próby odtwarzania narzędzie gdzieś te pliki zrzuciło - żyję nadzieją że nie zostały usunięte.

Ktoś coś podpowie
Antyhaker
Redaktor
Offline

Reputacja: 328

2   29-11-2015, 15:18   
Edytuj ten post      Cytuj     
Nie masz czasem na partycji systemowej folderu Windows.old?
sebastian.s
Użytkownik
Offline

Reputacja: 0

3   29-11-2015, 15:54   
Edytuj ten post      Cytuj     
Nie już nie mam Windows.old - choć na niewiele pewno by się zdał bo tam była instalacja systemu win7 przed updatem do 10.
Problem w tym że nie wiem gdzie podziały się pliki użytkowników - co zrobił z nimi program do odzyskiwania systemy po tym jak wybrałem że chce je zachować - a samo przywracanie się nie udało.
Antyhaker
Redaktor
Offline

Reputacja: 328

4   29-11-2015, 16:23   
Edytuj ten post      Cytuj     
A co to za program tak w ogóle? Czy chodzi o narzędzie systemowe?
sebastian.s
Użytkownik
Offline

Reputacja: 0

5   29-11-2015, 16:40   
Edytuj ten post      Cytuj     
Dokładnie tak - to uruchamiane z dodatkowych opcji podczas startu systemu.
Antyhaker
Redaktor
Offline

Reputacja: 328

6   29-11-2015, 19:41   
Edytuj ten post      Cytuj     
Więc MUSISZ mieć Windows.old - usunąłeś sam?
sebastian.s
Użytkownik
Offline

Reputacja: 0

7   29-11-2015, 20:24   
Edytuj ten post      Cytuj     
Nie. Ten katalog po 30 dniach jest usuwany, lub jak zrobisz oczyszczanie dysku.
Meritum jest takie że gdzieś wcięło pliki userów 15


EDIT:
Udało się - pliki zostały przesunięte do found.000
Antyhaker
Redaktor
Offline

Reputacja: 328

8   29-11-2015, 21:20   
Edytuj ten post      Cytuj     
To ile już minęło od tej próby przywrócenia systemu?




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2021 MyBB Group