Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Problem z 5.1
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Marynarz
Ekspert
Offline

Reputacja: 458

 0     0    
11   07-02-2014, 16:45   
Edytuj ten post      Cytuj     
no dobrze, więc sprawa wygląda faktycznie dziwnie że nie ma sterów pod Windows 7. Ale za to są dostępne pod Windows Vista (próbowałbym to zainstalować).

a tak naprawdę 3 minutki z google i proszę http://vip.asus.com/forum/view.aspx?id=2...uxe%2FWiFi

fakt, beta ale to nie oznacza że nie będą działać OK. Inna płyta ale chipset karty muzycznej wg. specyfikacji jest ten sam.

tutaj http://206.17.82.2/en_NL/downloads/detai...D=DS003516 masz od Lenovo, a tutaj Intel https://downloadcenter.intel.com/Detail_...ldID=18355
pionaj
Ekspert
Offline

Reputacja: 199

 0     0    
12   07-02-2014, 17:39   
Edytuj ten post      Cytuj     
tu masz stery jak nie ma do win 8 to próbuj insytalacji w trybie zgodności
http://support.asus.com/download.aspx?SL...2N-E&os=17
a jak to nie da rady to niech EasyDriver się wykaże..1
Marynarz
Ekspert
Offline

Reputacja: 458

 0     0    
13   07-02-2014, 18:04   
Edytuj ten post      Cytuj     
Jeszcze mi przyszła do głowy jedna myśl (gdyż sam tak miałem) że może Windows 7 sam pobiera i instaluje dodatkowy soft do tej karty muzycznej... ?

Nie masz w panelu sterowania czego takiego jak SoundMAX ?
Silnik
Użytkownik
Offline

Reputacja: 0

 0     0    
14   08-02-2014, 12:20   
Edytuj ten post      Cytuj     
Więc kolejno:
Sterowniki instalowałem od Visty i nic. Kiedy zainstalowałem te które są pod linkiem u Marynarza (te pierwsze) pojawiła się wreszcie ikonka SaundMax która była pod WindowsXP, no ale efektu nie ma, na teście który jest powiązany z aplikacją SaundMax wszystko działa ale w filmach nadal 2.1. Zastanawia mnie to że Sub działa a centralna kolumna nie działa. Generalnie dzięki za pomoc ale chyba się poddam, komputer służy mojej siostrze do pracy i ma tam za wiele plików by móc sobie eksperymentować, i kupie zewnętrzną kartę i tyle będę miał odrazu do laptopa. Jeszcze raz bardzo dziękuję za pomoc ( teraz może jakaś podpowiedź co do karty niedrogiej pod USB 1 Win8.1)
Marynarz
Ekspert
Offline

Reputacja: 458

 0     0    
15   08-02-2014, 12:27   
Edytuj ten post      Cytuj     
Czemu się tak łatwo poddajesz 2

Zawsze ktoś może zdalnie (teamviewer) zajrzeć do twojego kompa i poszukać przyczyny... no ale to już twoja decyzja (i ostatnia deska ratunku bo mi się już pomysły skończyły...)

A co do karty to najtańsza jaką znam to http://www.x-kom.pl/p/60471-karta-muzycz...o-usb.html jeśli musisz posiadać 5.1
Silnik
Użytkownik
Offline

Reputacja: 0

 0     0    
16   08-02-2014, 14:26   
Edytuj ten post      Cytuj     
A co myślicie o tych są praktycznie takie same nie wiem co je różni ale cena jest całkiem fajna a opinie ma też spoko
http://www.gral.pl/Sweex+Zewnetrzna+kart...a_802.html
http://www.gral.pl/rozni+producenci+Zewn...a_805.html
Marynarz
Ekspert
Offline

Reputacja: 458

 0     0    
17   08-02-2014, 14:53   
Edytuj ten post      Cytuj     
Ja już się przekonałem że jak karta muzyczna to tylko Creative albo Asus i nic innego... 2
Silnik
Użytkownik
Offline

Reputacja: 0

 0     0    
18   13-02-2014, 21:29   
Edytuj ten post      Cytuj     
Kupiłem już kartę i generalnie poszperałem w necie i jeśli używacie chroma to należy wyłączyć wtyczkę od AdobaFlash (adres: chrome://plugins/):
Nazwa: Shockwave Flash
Opis: Shockwave Flash 12.0 r0
Wersja: 12.0.0.44
Lokalizacja: C:\Program Files (x86)\Google\Chrome\Application\32.0.1700.107\PepperFlash\pepflashplayer.dll
Typ: PPAPI (poza procesem)
Włącz
Typy MIME:
Typ MIME Opis Rozszerzenia plików
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

Generalnie jak się ją wyłączy to mamy dźwięk przez 5 głośników co do MPC to nie wiem jeszcze jak zaradzić temu że działa mi w 2.1 pomimo zmienionych ustawień ale (WMP odpala poprawnie testowane filmy) dam znać jak coś znajdę.
Silnik
Użytkownik
Offline

Reputacja: 0

 0     0    
19   21-02-2014, 10:29   
Edytuj ten post      Cytuj     
Chciałbym znów podjąć temat tylko na troszeczkę innym sprzęcie. Laptop samsung seria 5, windows 8.1, karta i-tec 7.1 usb, no i przeglądarka firefox. Jeśli chodzi o system to dźwięk 5.1 odpalany jest w filmach itd. ale nie ma go w muzyce. Czy jest jakiś odtwarzacz albo może coś doinstalować można do WMP żeby muzyka szła na 5 głośników (obecnie gra system 2.1)? I kolejne pytanie w przeglądarce odpala się dźwięk przez 5 głośników ale testy 5.1 umieszczone na youtube niestety nie działają poprawnie. Co zrobić by to zmienić?
Silnik
Użytkownik
Offline

Reputacja: 0

 0     0    
20   23-02-2014, 22:32   
Edytuj ten post      Cytuj     
Ktokolwiek, cokolwiek?

Wysłane z mojego Pro 10 dual core przy użyciu Tapatalka




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2020 MyBB Group