Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Problem z bootowaniem pendrive
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Lenovvon
Użytkownik
Offline

Reputacja: 2

1   06-03-2016, 12:01   
Edytuj ten post      Cytuj     
Witam. Otóż po utworzeniu obrazu ISO z pliku install.esd, za pomocą programu Rufus wgrałem go na Pendrive. Jednak, gdy podłączam go do laptopa, to podczas włączania pendrive jedynie się świeci, a laptop wisi na logo producenta. Czy robię coś nie tak?
badumts
Przyjaciel
Offline

Reputacja: 27

2   06-03-2016, 13:09   
Edytuj ten post      Cytuj     
Proponuję program Windows 7 USB/DVD Tool. Po prostu podajesz ścieżkę pendriva, wybierasz ISO i gotowe.
Lenovvon
Użytkownik
Offline

Reputacja: 2

3   06-03-2016, 14:02   
Edytuj ten post      Cytuj     
W jakim systemie plików sformatować pendrive: FAT32 czy NTFS?
Za pomocą Windows 7 USB/DVD Tool to samo - wisi na logo producenta i nic nie robi - nic nie pracuje.
Podczas gdy w eksploratorze plików na pendrive klikam "setup" to pojawia się okno z aktualizacją do Windows 10. Czy aktualizując w ten sposób będę mógł wykonać format dysku?
badumts
Przyjaciel
Offline

Reputacja: 27

4   06-03-2016, 14:21   
Edytuj ten post      Cytuj     
Może zadam głupie pytanie, ale jak bootujesz tego pendriva przy uruchamianiu? I klikając setup możesz przecież zobaczyć co jest dalej...
Lenovvon
Użytkownik
Offline

Reputacja: 2

5   06-03-2016, 14:24   
Edytuj ten post      Cytuj     
Przy uruchamianiu. To źle?

Wydaje mi się, że to zwykłe uaktualnienie, ale teraz spróbuję wypalić płytkę DVD z Windowsem.
EDIT: Poszło przez DVD i wszystko śmiga, jednak nie mogę pobrać języka polskiego (choć u mnie angielski bardzo dobry 3) gdyż nie tylko ja będę korzystać z laptopa. W ustawieniach języka najpierw pisze, że wyszukuje polskiej paczki językowej, potem wyświetla się napis, że jest dostępna do pobrania a gdy klikam "download" to pojawia się pasek z postępem, normalnie pobiera, jednak później pisze przez sekundę "installing" i tyle. To samo od początku i znowu szuka, pobiera i przez sekundę instaluje i tak w kółko, a języka polskiego nie ma. :/
badumts
Przyjaciel
Offline

Reputacja: 27

6   06-03-2016, 15:54   
Edytuj ten post      Cytuj     
Obraz możesz też pobrać (polski) przez Media Creation Tool albo jest też post na forum z bazą systemów.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2020 MyBB Group