Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język








Problem z prawidłowym odczytaniem mobo - brak odczytu temperatur.
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Łukasz Muś
Użytkownik
Offline

Reputacja: 0

 0     0    
1   03-10-2014, 00:19   
Edytuj ten post      Cytuj     
Witam,

Mam problem. Dzisiaj zainstalowałem Windows'a 10 Technical Preview. Wszystko byłoby naprawdę super gdyby nie jedno.

Otóż w menadżerze urządzeń widnieje "ACPI x64 -based PC", HW monitor nie odczytuje żadnych temperatur poza dyskiem, a CPU-Z nie wykrywa modelu procesora.

Wszystkie sterowniki zainstalowałem. MOBO to MSI Z87-G43. Procek: i5 4670k

Zamieszczam screen nizej.

Jakieś pomysły?

Załączone pliki

   
achmed24
Przyjaciel
Offline

Reputacja: 51

 0     0    
2   04-10-2014, 22:05   
Edytuj ten post      Cytuj     
Po pierwsze: Windows 10 zainstalowałeś na swoim dysku twardym czy postawiłeś ten system jako maszyna wirtualna w Virtual Box-ie lub WMWare?
Łukasz Muś
Użytkownik
Offline

Reputacja: 0

 0     0    
3   05-10-2014, 15:46   
Edytuj ten post      Cytuj     
System został zainstalowany.
Łukasz Muś
Użytkownik
Offline

Reputacja: 0

 0     0    
4   06-10-2014, 21:34   
Edytuj ten post      Cytuj     
Jakieś propozycje?
Andrzej.K
Moderator
Offline

Reputacja: 314

 0     0    
5   06-10-2014, 21:40   
Edytuj ten post      Cytuj     
Poczekać na nowsze wersje programów, które dogadają się z systemem... chociaż
Łukasz Muś napisał(a):Otóż w menadżerze urządzeń widnieje "ACPI x64 -based PC"
tego problemu nie rozumiem...
mati150_92
Ekspert
Offline

Reputacja: 340

 0     0    
6   15-10-2014, 21:31   
Edytuj ten post      Cytuj     
Już wyszła aktualizacja dla cpu-z wspierająca win 10
Łukasz Muś
Użytkownik
Offline

Reputacja: 0

 0     0    
7   15-10-2014, 22:53   
Edytuj ten post      Cytuj     
Andrzej.K napisał(a):Poczekać na nowsze wersje programów, które dogadają się z systemem... chociaż
Łukasz Muś napisał(a):Otóż w menadżerze urządzeń widnieje "ACPI x64 -based PC"
tego problemu nie rozumiem...

Sam nie rozumiem tego co pisałem, przepraszam 3

Dziękuję, ale wróciłem do 8.1, który wydaje się być stabilniejszy 1
nettmanek
Użytkownik
Offline

Reputacja: 3

 0     0    
8   23-10-2014, 16:51   
Edytuj ten post      Cytuj     
ja używam do sprawdzania temperatur programu: CoreTemp i na windows 10 śmiga bez zająknięcia.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group