Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język



Notariusz Katowice





Windows 10 - Dyskusja ogólna
  • 10 głosów - średnia: 4.6
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Headbanger
Ekspert
Offline

Reputacja: 122

 0     0    
1151   25-01-2015, 17:06   
Edytuj ten post      Cytuj     
Wszędzie działa.
Co do cortany
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsRuntime\ActivatableClassId\Windows.Cortana.AppUsageManager jest "ActivationType" to samo w Windows.Cortana.CortanaSettings jednak nie można zmienić wartości
Ski_drow
Użytkownik
Offline

Reputacja: 14

 0     0    
1152   25-01-2015, 17:28   
Edytuj ten post      Cytuj     
Czy może ktoś mi napisać jak włączyć Cortane ? system EN-US x64.Zmieniałem region z Polskiego na United Kingdom i United States i nic 13
bogir
Przyjaciel
Offline

Reputacja: 30

 0     0    
1153   25-01-2015, 17:32   
Edytuj ten post      Cytuj     
Ski_drow napisał(a):Czy może ktoś mi napisać jak włączyć Cortane ? system EN-US x64.Zmieniałem region z Polskiego na United Kingdom i United States i nic 13

U mnie to samo, tyle że x86.
Surface fan
Ekspert
Offline

Reputacja: 107

 0     0    
1154   25-01-2015, 17:41   
Edytuj ten post      Cytuj     
Ja mogę potwierdzić, że działa. Mam x86 EN. Zmieniłem region na Stany Zjednoczone i język systemu na angielski.
resim
achmed24
Przyjaciel
Offline

Reputacja: 51

 0     0    
1155   25-01-2015, 17:54   
Edytuj ten post      Cytuj     
@SurfaceFan mógłbyś zapodać instrukcję co i jak, aby zaaktywować Cortanę? Z góry dziękuję.
Surface fan
Ekspert
Offline

Reputacja: 107

 1     0    
1156   25-01-2015, 18:02   
Edytuj ten post      Cytuj     
Wchodzę w Ustawienia i wybieram Czas i Język.
W zakładce Region i Język region ustawiam na "Stany Zjednoczone", klikam na "English (United States)" i wybieram opcję: "Ustaw jako główny" i w Menu Start wybieram opcję "Uruchom ponownie". Gdy komputer się włącza, to w pasku już widnieje ikona Cortany.
Headbanger
Ekspert
Offline

Reputacja: 122

 1     0    
1157   25-01-2015, 18:04   
Edytuj ten post      Cytuj     
Wejdź w Settings -> Time & Language następnie Region i język wybierasz region Stany Zjednoczone następnie klikasz dodaj język, wybierasz Angielski, wyskoczą szczegółowe informacje o języku Angielskim, wybierasz dla USA. Zresetuj najlepiej kompa, potem kliknij w cortanę, wejdź w ustawienia cortany i z off zmień na on.
Surface fan
Ekspert
Offline

Reputacja: 107

 1     0    
1158   25-01-2015, 18:10   
Edytuj ten post      Cytuj     
Mój problem się powtórzył. Podczas włączania laptopa wyświetla mi się komunikat, abym wybrał system. Oczywiście wybieram Windows Technical Preview, ale jest jeszcze opcja Windows Rollback. Co można zrobić, aby pozbyć się tego irytującego problemu? Może usunąć folder "RecoveryImage"?
Headbanger
Ekspert
Offline

Reputacja: 122

 1     0    
1159   25-01-2015, 18:11   
Edytuj ten post      Cytuj     
Skopiuj go sobie na jakieś zewnętrzny dysk aby nie stracić w razie czego i sprawdź. Ja tego nie mam, a recovery trzymam na zewnętrznym nośniku.
Ski_drow
Użytkownik
Offline

Reputacja: 14

 0     0    
1160   25-01-2015, 18:23   
Edytuj ten post      Cytuj     
Dzięki Panowie za poradnik Cortana śmiga 3 obydwaj po plusie macie 1

edit: o kurcze nie za te posty co trzeba kliknąłem ale to nic 5




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group