Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Windows 8.1: "Ochrona oprogramowania"
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Otto
Użytkownik
Offline

Reputacja: 0

1   04-06-2016, 23:55   
Edytuj ten post      Cytuj     
Witam,

Ostatnio zaobserwowałem aplikację systemową, a dokładnie "Usługa ochrony platformy oprogramowania"
która przez pewien moment (1-5 sek) obciąża CPU do 30% (i5 6600)
Zaobserwowałem to podczas wyłączania gier / aplikacji. (Nie wiem, czy podczas gry aplikacja się uaktywnia)
I teraz moje pytanie - czy to norma w systemach Win 8.1 ?
Czy nie jest to żaden wirus? Bug systemu, który niepotrzebnie obciąża CPU?
Ew. Jak to wyłączyć / zatrzymać, jeśli ma jakikolwiek wpływ na wydajność całej jednostki?

Dokładnie "proces" nazywa się "sppsvc".

//Pozdrawiam.

@Edit.
System to Windows 8.1 Pro N 64 bit
Andrzej.K
Moderator
Offline

Reputacja: 317

2   05-06-2016, 00:19   
Edytuj ten post      Cytuj     
Otto napisał(a):przez pewien moment (1-5 sek) obciąża CPU do 30%
A to jakiś straszny problem, że przez 5 sek zostało ci "tylko" 70% mocy procesora ???
Sporo jest procesów systemowych, które robią w tle różne rzeczy... chcesz jakoś tak szczególnie oszczędzać procesor by nic nie robił ???
Otto
Użytkownik
Offline

Reputacja: 0

3   05-06-2016, 20:16   
Edytuj ten post      Cytuj     
Zastanawiało mnie czy podczas gry (przykładowo; Wiedźmin 3) gdy CPU obciążone jest powiedzmy do 80% te dodatkowe 30% z "Platformy ochrony usługi oprogramowania" nie spowodują jakichś spadków wydajności / mikro-przycięć.
Czy ogólnie nie wpływa na wydajność. Lub nie jest to jakiś BUG który obciąża CPU.

Btw. wyżej wymieniona aplikacja uruchamia się podczas obciążenia CPU? Zauważyłem, że "aplikacja" odpala się (czasami) po wyłączeniu jakiejś gierki, gdy CPU zrzuca takty i nie jest obciążone. "Na pulpicie"
Marynarz
Ekspert
Offline

Reputacja: 458

4   05-06-2016, 20:30   
Edytuj ten post      Cytuj     
Andrzej.K napisał(a):A to jakiś straszny problem, że przez 5 sek zostało ci "tylko" 70% mocy procesora ???
no widać niektórzy już tak mają że nie lubią jak coś i zjada ram, cpu itd...

Nawet nie wiedzą o co chodzi a szukają dziury w całym, grzebią w systemie, wyłączają usługi o których to pojęcia nie mają do czego są. A na koniec płacz u mnie na serwisie... "bo wie Pan wczoraj jeszcze system działał normalnie a dziś się nie uruchamia 13 "

Wychodzę z założenia : JEŻELI COŚ DZIAŁA I DZIAŁA DOBRZE TO PO CH... RUSZAĆ!?

sorki ale już inaczej nie mogłem, szlag mnie trafia jak słyszę takie chistoryjki 13
Otto
Użytkownik
Offline

Reputacja: 0

5   05-06-2016, 23:27   
Edytuj ten post      Cytuj     
Dobra, dzięki.
Tak się chciałem upewnić czy wszystko jest O.K. 2

Jedyne co wyłączyłem to Windows Defender.
Może być, czy odpalić go ponownie?
Andrzej.K
Moderator
Offline

Reputacja: 317

6   06-06-2016, 00:11   
Edytuj ten post      Cytuj     
Weź pod uwagę coś takiego jak priorytety procesów, oraz zaszyte w nich mechanizmy... proces może ci zjadać nawet 100% mocy CPU, którą odda natychmiast gdy inny proces zażąda zasobów... to normalne działanie wielu procesów działających w tle.
Jeszcze gorzej jest z pamięcią 2
Otto
Użytkownik
Offline

Reputacja: 0

7   26-06-2016, 14:00   
Edytuj ten post      Cytuj     
Hej, to znowu ja.. Dziś spojrzałem na komputer brata w którym owy proces (sppsvc (platforma ochrony oprogramowania)) obciąża CPU jedynie 5%.
Czy aby na pewno wszystko jest u mnie dobrze? Tak ma być?
No nie daje mi to spokoju 2
Otto
Użytkownik
Offline

Reputacja: 0

8   27-06-2016, 21:06   
Edytuj ten post      Cytuj     
Odświeżam. Wydaje mi się, że ten proces powoduje mikro-przyciecie podczas gry gdy się uruchomi. A odpala się dość często...
Otto
Użytkownik
Offline

Reputacja: 0

9   28-06-2016, 16:27   
Edytuj ten post      Cytuj     
O.K, wyłączyłem tą opcję z pomocą użytkownika innego forum.
Gry które łapały mikro-przycięcia podczas włączania się tej "akcji" (sppsvc) działają już dobrze. Wszystko jest O.K, jedynie w właściwościach komputera zmieniło się z systemu Aktywowanego na "System nie został aktywowany"
Moje pytanie- czy może tak zostać?
//pozdrawiam.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2020 MyBB Group