Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Windows 8.1: Problem z formatowaniem
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
destin6
Użytkownik
Offline

Reputacja: 0

1   08-07-2014, 12:24   
Edytuj ten post      Cytuj     
Witam,
po ponad roku postanowiłem sformatować swojego laptopa, ponieważ znacząco zmniejszyła się jego wydajność. Niestety płyty recovery mam do Windowsa 8, więc próbując odzyskać obraz z płyty pojawiają się błędy, że nie prawidłowe dane... Szybko wykombinowałem, że trzeba nagrać nową płytkę z Windows 8.1. Tak więc pobrałem instalator ze strony Microsoftu, wpisuję klucz produktu i... i nic. Pojawia się błąd o nieprawidłowym kluczu, choć ten w 100% jest prawidłowy (mam go na fakturze). Jako że jestem ambitny i się szybko nie poddaje postanowiłem według jednego z poradników zrobić format z poziomu biosa, wgrać czystego Windowsa 8, a następnie zaktualizować do 8.1 i gra gitara. Niestety tutaj kolejny problem... Odpalam ustawienia zaawansowane, ale nie widzę nigdzie "kafelka" o nazwie: "UEFI Firmware Settings", który widnieje we wszystkich poradnikach. Tym sposobem trafiłem tutaj, czyli do ostatniej deski ratunku. Drodzy użytkownicy co jeszcze mogę zrobić? Bardzo proszę o pomoc!
Pozdrawiam2
tomekh12
Przyjaciel
Offline

Reputacja: 25

2   08-07-2014, 12:55   
Edytuj ten post      Cytuj     
Jak masz Acera to wystarczy przy starcie wcisnąć Delete i jesteś w BIOSie.
destin6
Użytkownik
Offline

Reputacja: 0

3   08-07-2014, 12:56   
Edytuj ten post      Cytuj     
Mam Sony Vaio.
tomekh12
Przyjaciel
Offline

Reputacja: 25

4   08-07-2014, 13:01   
Edytuj ten post      Cytuj     
Weź spróbuj wcisnąć F2 przy starcie
destin6
Użytkownik
Offline

Reputacja: 0

5   08-07-2014, 13:05   
Edytuj ten post      Cytuj     
Niestety brak efektu.

(08-07-2014, 13:05)destin6 napisał(a): Niestety brak efektu.
Edit: po kilku próbach się udało, ale nie bardzo wiem co dalej 1
tomekh12
Przyjaciel
Offline

Reputacja: 25

6   08-07-2014, 13:16   
Edytuj ten post      Cytuj     
Wyłącz Secure Boot, włącz bootowanie z płyty i powinno być dobrze
destin6
Użytkownik
Offline

Reputacja: 0

7   08-07-2014, 13:22   
Edytuj ten post      Cytuj     
Super, działa! Wiszę Ci zimne piwo:-) Wielkie dzięki za pomoc.
tomekh12
Przyjaciel
Offline

Reputacja: 25

8   08-07-2014, 13:32   
Edytuj ten post      Cytuj     
Nie ma za co. Lubię pomagać 1




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2021 MyBB Group