Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język








Windows 8.1: Problem z mikrofonem
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
boozuka
Użytkownik
Offline

Reputacja: 0

 0     0    
1   13-08-2014, 21:42   
Edytuj ten post      Cytuj     
Witam. Mój problem polega na tym, że mikrofon podpięty do miniJacka nie działa tak jak powinien. Cały czas powoduje szum i trzeszczenie zakłócając słowa wypowiadane do niego. Do tego zaobserwowałem, że w urządzeniach nie wykrywa go jako oddzielnego mikrofonu, tylko po podłączeniu zastępuje on mikrofon domyślnie wbudowany w laptopa (nie wiem czy tak powinno być). Dodam, że mikrofon podpięty do portu USB działa normalnie, ale jest stary i słabej jakości.

PS: W menadżerze urządzeń wykrywało mi 3 rzeczy z żółtym wykrzyknikiem (wszystkie były w kategorii związanej z audio) ale kiedy przywróciłem sterownik mikrofonowi wbudowanemu w laptop do poprzedniego stanu to zniknęły, chociaż problem nie zniknął.

Z góry dziękuję za pomoc.
Black
Ekspert
Offline

Reputacja: 351

 0     0    
2   13-08-2014, 21:51   
Edytuj ten post      Cytuj     
Jeżeli podłączasz zewnętrzne urządzenie audio do gniazda jack to zostaje ono ustawione jako domyślne. Głośniki zostają wyłączone i dźwięk jest odtwarzany przez słuchawki, tak samo jest z mikrofonem. Jesteś pewien że szum i trzeszczenie nie są spowodowane usterką mikrofonu, lub innym czynnikiem zewnętrznym?
boozuka
Użytkownik
Offline

Reputacja: 0

 0     0    
3   13-08-2014, 21:59   
Edytuj ten post      Cytuj     
Na innym laptopie mikrofon działał bez zarzutu. Może to być wina wejścia?
Black
Ekspert
Offline

Reputacja: 351

 0     0    
4   13-08-2014, 22:08   
Edytuj ten post      Cytuj     
Próbowałeś odinstalować sterownik i pozwolić systemowi na samodzielną instalację po ponownym uruchomieniu, lub zainstalować najnowszy ręcznie?
boozuka
Użytkownik
Offline

Reputacja: 0

 0     0    
5   14-08-2014, 21:22   
Edytuj ten post      Cytuj     
Zrobiłem to wczoraj i wszystko działało jak powinno. Dzisiaj po podłączeniu mikrofonu znowu dało się słyszeć te irytujące dźwięki co było o tyle dziwne, że nasłuchiwanie urządzenia nie było włączone. Mimo tego od razu po podłączeniu mikrofonu laptop wydaje te szelesty/trzaski, chociaż w menu ,,dźwięk" obok ikonki głośnika tam gdzie są szare, poziome paski które zmieniają się na zielone podczas wydawania dźwięku nic się nie dzieje. Tak jakby laptop nie uznawał, że wydaje jakieś dźwięki. Dodam, że zmniejszenie czułości mikrofonu lekko zmniejsza te dźwięki, ale całkowicie znikają przy maxymalnym wyciszeniu, więc nie mogę go używać.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group