Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język








Windows 8.1: laptop Asus problem z aktywacją czystego systemu Windows 8.1
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
twix
Użytkownik
Offline

Reputacja: 0

 0     0    
1   17-07-2014, 22:48   
Edytuj ten post      Cytuj     
Kupiłem laptopa firmy Asus który miał zainstalowanego windowsa 8 z niepotrzebnymi ich aplikacjami. Postanowiłem zainstalować czystą wersję windows 8.1 update 1. Niestety o ile można zainstalować system i akceptuje klucz wyciągnięty z biosu to już nie potrafi się aktywować i wyrzuca błąd Error code: 0x8007007B. Próbowałem na różnych wersjach systemu. Na kluczu msdn wszystko chodzi. Chciałbym się dowiedzieć czy jest możliwość używania klucza z laptopa legalnie na czystej wersji czy działa tylko na Asusowej wersji systemu. Proszę o wytłumaczenie tego mechanizmu bo nie do końca rozumiem jak to działa.
Wodnik Szuwarek
Przyjaciel
Offline

Reputacja: 18

 0     0    
2   18-07-2014, 19:16   
Edytuj ten post      Cytuj     
Zrobiłem to samo u siebie. Czysty system po formacie i nie musiałem wpisywać klucza przy instalacji ani aktywować. Wszystko samo się zrobiło. Aktywuj telefonicznie.
Black
Ekspert
Offline

Reputacja: 351

 0     0    
3   18-07-2014, 20:13   
Edytuj ten post      Cytuj     
A skąd miałeś obraz W8.1U1? Bo wygląda mi to na konflikt licencji, tzn system zainstalowany z nośnika opartego o licencję zbiorową, a klucz do licencji indywidualnej i pomimo zgodności wersji systemu nie można go aktywować. Tutaj nic nie da aktywacja telefoniczna, bo klucz po prostu nie pasuje do tej licencji.
Andrzej.K
Moderator
Offline

Reputacja: 314

 0     0    
4   18-07-2014, 22:39   
Edytuj ten post      Cytuj     
Hmm... w sumie nie powinno mieć znaczenia jaki obraz...... sam w firmie reinstalowałem na lapkach W8.1 korzystając z obrazu z VLSC, a klucz z BIOSu... i działało bez problemu... może ta twoja instalka jakaś trefna...
Black
Ekspert
Offline

Reputacja: 351

 0     0    
5   19-07-2014, 00:01   
Edytuj ten post      Cytuj     
Andrzej.K napisał(a):w firmie
Firma i na licencji Retail?
Co do obrazu to Andrzej może mieć rację. Łap pewniaka i wybierz odpowiednią wersję
twix
Użytkownik
Offline

Reputacja: 0

 0     0    
6   19-07-2014, 00:05   
Edytuj ten post      Cytuj     
Próbowałem na en_windows_8.1_professional_vl_with_update_x64_dvd_4065194.iso
i na en_windows_8.1_with_update_x64_dvd_4065090.iso

Aktywacja telefoniczna nie działa.
Jeszcze dodam że usunąłem wszystkie partycje, recovery też, ale to raczej nie ma wpływu.
Black
Ekspert
Offline

Reputacja: 351

 0     0    
7   19-07-2014, 00:07   
Edytuj ten post      Cytuj     
Wyżej masz oryginalne obrazy, których używam do instalowania i na bank działają
twix
Użytkownik
Offline

Reputacja: 0

 0     0    
8   20-07-2014, 20:25   
Edytuj ten post      Cytuj     
Niestety powyższe obrazy nie poprawiły sytuacji. Nadal nie można aktywować, wyskakuje ten sam błąd.

Wrzucam report wygenerowany:
Licensingdiag.exe -report%userprofile%\desktop\report.txt -log %userprofile%\desktop\repfiles.cab

Załączone pliki

.txt
report.txt
Rozmiar: 4,61 KB     Pobrań: 33
Andrzej.K
Moderator
Offline

Reputacja: 314

 0     0    
9   20-07-2014, 22:20   
Edytuj ten post      Cytuj     
Black napisał(a):Firma i na licencji Retail?
Taa... lapki są z OEMem....

Wracając do tematu - sprawdziłem dokładnie... i błąd ten oznacza:

Błąd: 0x8007007B
"Nazwa pliku, nazwa katalogu lub składnia etykiety woluminu jest nieprawidłowa"
Ten problem może wystąpić, jeśli są spełnione następujące warunki:
Używasz nośnika objętego licencją zbiorczą do instalacji jednego z następujących systemów operacyjnych:
Windows 8.... itd.

Zatem skorzystaj z obrazu Retail a nie VL....
Black
Ekspert
Offline

Reputacja: 351

 0     0    
10   20-07-2014, 22:25   
Edytuj ten post      Cytuj     
Andrzej.K napisał(a):skorzystaj z obrazu Retail a nie VL
Link do takich obrazów podrzuciłem wyżej i
twix napisał(a):Niestety powyższe obrazy nie poprawiły sytuacji. Nadal nie można aktywować, wyskakuje ten sam błąd.

Poza tym czy w 8.1 licencja nie jest zależna od podanego przy instalacji klucza, a nie posiadanego obrazu?




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2018 MyBB Group