Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





Windows 8: Problem z partycją
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
ronek22
Użytkownik
Offline

Reputacja: 2

1   26-04-2013, 01:23   
Edytuj ten post      Cytuj     
Witam!
Ponownie przystąpiłem do instalacji win 8. Wszystko ładnie poszło, ale mam jeden problem. Podczas instalacji miałem podpięte dwa dyski.
Jeden HDD (DANE), drugi SSD (SYSTEM). HDD był podzielony na 2 partycje: Dane i Grafika. Instalator, zrobił coś dziwnego. Oznaczył mi partycje z danymi, czyli tą D, jako system i aktywną ( aktywną zlikwidowałem przy użyciu diskparta ). Dysku z danymi w ogóle nie widać w eksploratorze. Nie chce stracić danych z tej partycji są dla mnie bardzo ważne. Co mogę w tej sytuacji zrobić?

Screen:
resim

Pozdrawiam i z góry dzięki 1
sCooBy^
Użytkownik
Offline

Reputacja: 9

2   30-04-2013, 00:52   
Edytuj ten post      Cytuj     
Problem w tym że masz w biosie ustawioną taką a nie inną kolejność dysków. Najprościej jest odłączyć ten dysk z 2 partycjami, zainstalować ponownie na dysku SSD system po czym ponownie podłączyć dysk z 2 partycjami i rozruch ustawić w BIOS na dysk SSD. Jak już tak zrobisz to napisz co się zmieniło.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2021 MyBB Group