Pasek boczny
Konto
Konto
Szukaj
Szukaj
Ustawienia
Ustawienia
Szukaj

Szukaj w:



Zaawansowane wyszukiwanie
Ustawienia
Przełącz na wersję mobilną
Motyw
Język





sieć niezydenfikowana - brak dostępu do internetu
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Subskrybuj ten wątek
Andrzej.K
Moderator
Offline

Reputacja: 317

11   29-09-2015, 20:11   
Edytuj ten post      Cytuj     
Berend napisał(a):-Bramka domyślna: 0.0.0.0
Czyli nie wiadomo przez co połączyć się ze światem zewnętrznym... tutaj musi być adres routera przez który wydostajesz się na zewnątrz...

@jamot
Wierze, że u ciebie działa... jednak nie jest to rozwiązanie uniwersalne... wystarczy, że DHCP przydzieli ten IP innej maszynie i będzie konflikt, pół biedy jeśli na tamtej... gorzej, jeśli to ty spowodujesz konflikt - wtedy będziesz odcięty... ale może być też tak, że mimo przydzielania adresu przez DHCP, na podstawie MACa dostajesz zawsze ten sam i problemu by nie było...
Berend
Użytkownik
Offline

Reputacja: 0

12   29-09-2015, 20:16   
Edytuj ten post      Cytuj     
tak, ale zmieniałem w ipv4 wartość bramki domyślnej na 192.168.1.1 i 192.168.1.2 i nic to nie dawało...
Andrzej.K
Moderator
Offline

Reputacja: 317

13   29-09-2015, 20:23   
Edytuj ten post      Cytuj     
Jeśli twoja maszyna ma adres 192.168.1.1, to brama będzie inna... ale nie będzie to wymyślony adres - musisz go znać...
Podaj wynik IPCONFIG /ALL z lapka na którym sieć działa...
jamot
Przyjaciel
Offline

Reputacja: 22

14   29-09-2015, 21:05   
Edytuj ten post      Cytuj     
Kolego w protokóle internetowym ipv4 zostaw wszystko na
-uzyskaj adres IP automatycznie
-uzyskaj adres serwera DNS automatycznie
Wyłącz modem i router na chwilę i ponownie włącz.
Zrób to o co kolega Andrzej.K prosi.
Zrób także zrzut Status ( strony zaraz po zalogowaniu sę do routera) ze swego TP link TD8901G.
Berend
Użytkownik
Offline

Reputacja: 0

15   29-09-2015, 21:38   
Edytuj ten post      Cytuj     
#jamot zrobiłem tak jak mówiłeś i dalej lipa..

#Andrzej wrzucam zdjecia z ipconfig z laptopa: zdjecie słabe bo bardzo małe to w ogóle wychodzi na laptopie, na pc znacznie większa czcionka i da się powiekszyć:
http://zapodaj.net/1f0be15a28066.jpg.html
Andrzej.K
Moderator
Offline

Reputacja: 317

16   29-09-2015, 21:51   
Edytuj ten post      Cytuj     
Jak widać na obrazku bramka to 192.168.1.1... zatem jeśli taki IP ustawiłeś na PC to masz konflikt i nie ma prawa to działać...

Ustaw np. tak:
IP: 192.168.1.100
Maska: 255.255.255.0
Brama: 192.168.1.1
DNS: 91.205.74.25 (DNS IWACOMu, chociaż powinno działać też 192.168.1.1 - router zazwyczaj jest też DNSem)
Berend
Użytkownik
Offline

Reputacja: 0

17   29-09-2015, 22:22   
Edytuj ten post      Cytuj     
Na razie przy takich parametrach zatrybiło i działa na PC.
Jutro powyłączam i włączam router pare razy i sprawdze czy działa, teraz nie mam na to czasu bo o 5 pobudka.

Dzięki wielkie za pomoc.

A wiecie jak ze smarfonów (l735 i A3) pozbyć się przekierowywania stron tzn. z jakieś tam x strony przerzuca ciągle na strony porno bądź "twój system android ma 4 wirusy" nie wchodziłem na żadne takie strony tylko zaczęło to się walić jak problemy z tym TPlinkiem.




Zaloguj się lub zarejestruj, aby odpowiedzieć w temacie.
Dołącz do naszej społeczności!


Zarejestruj się
Posiadasz konto? Kliknij poniżej.


Zaloguj się


Użytkownicy przeglądający ten wątek: 1 gości



Portal  Kontakt  Pomoc  Facebook 
© CentrumWindows
Polskie tłumaczenie © 2007-2016 Polski Support MyBB
Silnik forum MyBB, © 2002-2021 MyBB Group